Results 1 to 10 of 10
  1. #1
    Join Date
    Apr 2003
    Posts
    199

  2. #2
    Join Date
    Jun 2003
    Location
    World Wide Web
    Posts
    581
    By default exim expects the sending hosts to have a fully qualified address ( ie to have a local part and a domain part). Local messages that were send using the -bnq flag and remote messages from hosts that match sender_unqualified_hosts set this flag. You may need to allow only your localhost ip 127.0.0.1 in the unqualified domain list ( to prevent this flag from being set).
    SupportExpertz.com - the name says it all!
    Managed Cloud Servers
    Server Management and Monitoring
    24x7 outsourced customer support

  3. #3
    Join Date
    Apr 2003
    Posts
    199
    how to do that?

  4. #4
    Join Date
    Jun 2003
    Location
    World Wide Web
    Posts
    581
    Edit exim.conf and set sender_unqualified_hosts = list of hosts you want to be qualified. They will be qualified with the settings you enter in qualify_domain. If nothing is set, it uses your servername.
    SupportExpertz.com - the name says it all!
    Managed Cloud Servers
    Server Management and Monitoring
    24x7 outsourced customer support

  5. #5
    Join Date
    Apr 2003
    Posts
    199
    what is the path to exim.conf? on unix?

  6. #6
    Join Date
    Jan 2004
    Posts
    445
    Originally posted by Dann2
    what is the path to exim.conf? on unix?
    Try "locate exim.conf". Assuming linux should be in /etc

  7. #7
    Join Date
    Apr 2003
    Posts
    199
    Ok.
    Thanks

  8. #8
    Join Date
    Apr 2003
    Posts
    199
    I could not get exim to restart when I edited it. How must I add the hosts?

    I did:

    sender_unqualified_hosts=myhost.com;myotherhost.com
    qualify_domain=myhost.com

  9. #9
    Join Date
    Jun 2003
    Location
    World Wide Web
    Posts
    581
    I think you should use the following format :

    sender_unqualified_hosts=IP1:IP2
    SupportExpertz.com - the name says it all!
    Managed Cloud Servers
    Server Management and Monitoring
    24x7 outsourced customer support

  10. #10
    Join Date
    Apr 2003
    Posts
    199
    ok. will try that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •