Results 1 to 20 of 20
  1. #1
    Join Date
    Jan 2005
    Posts
    268

    Question Big proplem with emachine computer !!!

    i bought a emachine T3958 ( win xp home) last few days. I installed win xp pro then my video card, sound card, and ethernet card do not work corretlly. Specially the ethernet card. I have contact to emachine support, they said those components only work with win xp home !!! I just wonder are there anyway to make them work correctly ? thanks alot

    p/s: Here is the system

    Emachine T3958
    Intel Celeron D processsor 340 2.93ghz, 533mhz FSB
    512mb pc3200 ddr sdram
    80gb 7200 hdd
    16x Dual layer DVD+/-RW player
    Window xp home with SP2
    8-in-1 memory crad reader
    Intell Extreame graphics 3D
    5USB 2.0, 1 parallel, 1 ethernet port
    Sound card on board

  2. #2
    Did you download the drivers? They'll work if you download the drivers from emachines website. Also, did you do a clean install or just upgrade.... I'd recommend restoring it then upgrade it.

  3. #3
    Join Date
    Jan 2005
    Posts
    268
    it was clean installation.

    I have talked to the emachine tech, he said the ethernet,video, sound driver will not work for window xp pro !!!


    Second, can you give me the link to download those driver ? thanks

  4. #4
    Join Date
    Mar 2004
    Posts
    1,468
    Originally posted by AndyJ
    Second, can you give me the link to download those driver ? thanks
    http://list.driverguide.com/list/company365/
    http://www.emachines.com/support/drivers.html
    http://www.emachines.com/support/product_support.html

    Google= emachines + drivers
    Haven't been on WHT for 6 years!

  5. #5
    Join Date
    Dec 2002
    Location
    NY, NY
    Posts
    3,975
    it is not possible.. they guy BSd you.

    Just follow Jasong's links.

  6. #6
    Join Date
    Jan 2005
    Posts
    268
    After i got my win xp pro installed, then i go to My network place -> View network connections-> there is nothing in there, it has to have something like local network connection's icon in there, so i can right click to disable or enable, but this time there is notthing in there, what should i do ? thank guys

  7. #7
    Join Date
    Aug 2004
    Location
    South Daytona, FL
    Posts
    2,476
    Install your NIC driver. I suspect if you look in device manager you'll see that WinXP didnt have a compatible driver for the NIC.
    "Arms discourage and keep the invader and plunderer in awe, and preserve order in the world as well as property... Horrid mischief would ensue were the law-abiding deprived of the use of them." - Thomas Paine

  8. #8
    Join Date
    Mar 2005
    Location
    United States
    Posts
    308
    The tech you talked to is full of crap. What model e-machine do you have? Post it and Im sure someone will link you to the write drivers... the windows XP home drivers should work... just put your original driver CD in and install them

  9. #9
    Join Date
    Jan 2005
    Posts
    268
    it is Emachine T3958

  10. #10
    Join Date
    Jan 2005
    Posts
    268
    Originally posted by trau
    Install your NIC driver. I suspect if you look in device manager you'll see that WinXP didnt have a compatible driver for the NIC.
    yep. when i look in Device Manager


    Here is the picture
    Attached Thumbnails Attached Thumbnails untitled.gif  

  11. #11
    Join Date
    Jan 2005
    Posts
    268
    there is one ethernet on board and i just install another one, but here is the picture when i go to View Network connection
    Attached Thumbnails Attached Thumbnails network.gif  

  12. #12
    Join Date
    Jan 2005
    Posts
    268
    any help please

  13. #13
    Join Date
    Oct 2002
    Posts
    5,177
    Double-click the Ethernet Controller. Click Update Driver, select the location where you downloaded the Ethernet drivers. Windows should automatically install the driver from that point forward.
    If you have to operate your company behind the scenes or under a fake name, maybe it's time to leave the industry and start something fresh.

  14. #14
    Join Date
    Jun 2002
    Location
    San Diego, California
    Posts
    788
    Put in your last restore disc then navigate to D:\DRIVERS\

    In there you will find all your drivers for every component on your computer, hope I helped.

  15. #15
    Join Date
    Jan 2005
    Posts
    268
    Originally posted by CTG
    Double-click the Ethernet Controller. Click Update Driver, select the location where you downloaded the Ethernet drivers. Windows should automatically install the driver from that point forward.
    thanks for all your comments , but i just can not find the right one to download

  16. #16
    Join Date
    Apr 2002
    Location
    Here?
    Posts
    2,560
    Have you checked the CD that came with your PC? I'm guessing the drivers are on there, as well. Another option is to download them from the emachines site.

  17. #17
    Join Date
    Aug 2001
    Location
    Boston
    Posts
    1,569
    In that screenshot that you posted, it is basically showing you that all those (ethernet, sound, video, etc) are missing the correct drivers in your new installation of Win XP pro.

    I suggest you go to the emachines website, find their drivers section, select your model number or model series, and download each driver specific to the failed item. You might get lucky and the drivers might be in executable/installation files, and you can just double click on the file and it will install automatically.

    If they are in dll format, or raw driver files, then you must save them somewhere, and use Update Driver on that screenshot screen. Hope this helps, good luck!

    P.S. That emachines tech you spoke to is full of crap.
    InterNich LLC
    Founder

    Bringing you PicResize.com (More than 95 million pictures resized since 2005)

  18. #18
    Join Date
    Jan 2005
    Posts
    268
    There is no CD for driver, btw i found the driver on that website and got the network card working now. Thanks alot for all your help.

    Last question, if i install Linux on my machine, then can i find driver for it on driverguide.com ? thank guys

  19. #19
    hey i have the same problem with the same model..
    which driver did u download off the side man... thanks for the help

    gavin

  20. #20
    Join Date
    Oct 2005
    Location
    BFL-LAX
    Posts
    575
    Do you understand that the last time this post was active was in MAY!!!???
    Thank-you

    -Wifiguru

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •