Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2002
    Posts
    1,468

    Firefox question

    Before, when I wanted to open a file (movie) it would download to my computer.

    Now I installed Quicktime and when I click on the same movie, it plays in firefox instead.

    Is there a way to downlaod it or, do it the same way as before (without uninstall quicktime)

    Thanks,
    Alex
    All life is an experiment. The more experiments you make the better.

  2. #2
    Join Date
    Nov 2001
    Posts
    551
    You could do a right click > Save As

    or

    To disable quicktime in firefox you can go to:
    Tools > Options > Downloads > Plug-Ins (Bottom right corner) and uncheck quicktime
    --

  3. #3
    Join Date
    Nov 2002
    Posts
    1,468
    Also on that note, everytime I try to open a file that ends in .wmv or something, it loads up in winamp, but then winamp doesnt play

    anyone have any idea?


    thanks ambirex for a response
    All life is an experiment. The more experiments you make the better.

  4. #4
    Join Date
    Nov 2001
    Posts
    551
    In windows media player (assuming you want to use that):

    Tools > Options > File Types (Tab)

    Make sure "Windows Media Video file (wmv)" is checked

    Click Ok, that should fix the problem. Be warned winamp might try and steal the file type back.
    --

  5. #5
    Join Date
    Nov 2002
    Posts
    1,468
    nice, thanks
    All life is an experiment. The more experiments you make the better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •