Results 1 to 5 of 5

Thread: bind in webmin

  1. #1

    bind in webmin

    I already install bind 9.3.1 in solaris 9 but when i log into webmin 1.170 the version that apears is 8.2.4, but if i type named -v i get:

    BIND 9.3.1

    what do i need to do in webmin to load the 9.3.1 ???

    any guess will help


  2. #2
    In Webmin, check your module config for bind. You need to make your path to the executables and config files for the new version are correct. It is possible that you installed the new version of bind into a different directory webmin is still reading the config from the older release.

  3. #3
    Thanks Stokes, i already change the path for the named.conf, after i save the changes webmin asks what do i want to do and i select
    Setup as an internet name server, and download root server information

    and I get this:

    Download failed : Failed to lookup IP address for

    thanks again.


  4. #4
    Now i choose the option of setup as internet name server but use the old information from webmin.

    it works, but webmin still display BIND version 8.2.4

    what am i doing wrong this time?????

    any guess will help


  5. #5
    Join Date
    Mar 2005
    Maine, USA
    That is an old version of Webmin. I would upgrade to the latest version which is 1.200.
    Go to and download the latest version from there.

    That may fix your problems you are having.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts