Results 1 to 3 of 3
  1. #1

    Plesk restart / mysql.sock issue


    I'm running a FreeBSD 5.3 with Plesk 7.5.2 Reloaded. Fixed a common minor issue with POP3/IMAP service and needed to restart Plesk.

    Now I'm getting:

    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
    Plesk: failed to start admin server

    and Plesk won't reboot.

    It's quite a diffused problem and I tried the simlink solution (cd /tmp/, then ln -s /var/lib/mysql/mysql.sock mysql.sock) but it seems not to be working.

    Does anyone have other fixes?

    Thank you in advance,


  2. #2
    solved, thank you. not by me, or i'd post the solution :-)

    but i'll ask and i'd be happy to help, just in case someone encounters the same problem.

  3. #3
    I am having the same issue. Can you please help



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts