Results 1 to 16 of 16

Thread: Speed Test

  1. #1
    Join Date
    Apr 2005
    Location
    St. Louis
    Posts
    101

    Speed Test

    Can anyone please test the speed on this box and post results?

    http://66.111.223.172/STL.wmv

    I would really appreciate it. Thanks
    High Quality Low Cost Hosting For all of your hosting needs. Windows and Linux Dedicated, VPS And Shared!
    http://kaveyhosting.com

  2. #2
    Join Date
    Jan 2005
    Posts
    296
    Something must be wrong with that box getting very bad speeds 40-50K from 4 different locations.

  3. #3
    Join Date
    Apr 2005
    Location
    St. Louis
    Posts
    101
    So am I... thats why im wondering what people are getting from other locations. Thanks.
    High Quality Low Cost Hosting For all of your hosting needs. Windows and Linux Dedicated, VPS And Shared!
    http://kaveyhosting.com

  4. #4
    Join Date
    Aug 2003
    Location
    Pittsburgh
    Posts
    3,479
    Started at 80KB/s, now down to around 60KB/s. On a 3mbps home cable line. (Pittsburgh, Pennsylvania, USA)

  5. #5
    Join Date
    Apr 2005
    Location
    St. Louis
    Posts
    101
    Man... Mind trying http://kavey.net/stl.wmv I think theres a glitch somewhere in the DC
    High Quality Low Cost Hosting For all of your hosting needs. Windows and Linux Dedicated, VPS And Shared!
    http://kaveyhosting.com

  6. #6
    Join Date
    Jan 2005
    Posts
    296
    That one isn't much better.

  7. #7
    70 kb/s for the top

    ~74kb/s for the bottom.. From 3-4mb cable line in SF

  8. #8
    Join Date
    Aug 2004
    Location
    Groton, Connecticut
    Posts
    925
    415kb/s ( CT, USA )

    @ 512K Connection

  9. #9
    Join Date
    Aug 2003
    Location
    Pittsburgh
    Posts
    3,479
    Originally posted by kaveyhosting.com
    Man... Mind trying http://kavey.net/stl.wmv I think theres a glitch somewhere in the DC
    145KB/s

    My location and connection are above.

  10. #10
    Join Date
    Apr 2005
    Location
    St. Louis
    Posts
    101
    Got to be a routing issue. Both of those boxes share a line.
    High Quality Low Cost Hosting For all of your hosting needs. Windows and Linux Dedicated, VPS And Shared!
    http://kaveyhosting.com

  11. #11
    Join Date
    Mar 2005
    Location
    England
    Posts
    1,201
    I got full speeds from my 1 meg line from home. 120kbps for both. I live in england so that might be why. Where are they located anyway?
    My Blog - www.Bakie.net
    My Entertainment site - www.SpudMud.com

  12. #12

  13. #13
    Join Date
    Jun 2004
    Posts
    523
    --02:31:00-- http://66.111.223.172/STL.wmv
    => `STL.wmv'
    Connecting to 66.111.223.172:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 26,766,360 [text/plain]

    100%[==================================================================================================================>] 26,766,360 568.70K/s ETA 00:00

    02:31:46 (568.70 KB/s) - `STL.wmv' saved [26766360/26766360]

    [email protected] [~]#

  14. #14
    Join Date
    Jul 2004
    Posts
    868
    100Mbps @ Layeredtech

    --14:53:10-- http://66.111.223.172/STL.wmv
    => `STL.wmv'
    Connecting to 66.111.223.172:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 26,766,360 [text/plain]

    100%[====================================>] 26,766,360 797.58K/s ETA 00:00

    14:53:43 (797.58 KB/s) - `STL.wmv' saved [26766360/26766360]

  15. #15
    Join Date
    Dec 2004
    Location
    US
    Posts
    597
    475 KB/s from Comcast cable

  16. #16
    I got a speed of 512 kbits/sec

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •