Results 1 to 9 of 9
  1. #1

    Can't Login to My ModernBill Account!


    I'm a new ModernBill user, and have not had any
    problems logging in to the admin panel, up until

    Now suddently I can't login. I'm on Windows
    XP home edition with IE 6.0. I KNOW I'm using
    the correct info., there is no question there...

    Because I can login just fine on a Mac.

    I've tried deleting cookies, I've tried lowering
    my security settings, I know that my domain
    is not on my list of inaccessible sites. Etc.

    Nothing works. I tried contacting ModernBill
    and they have no further suggestions.

    Any ideas?

    Thanks in advance!

  2. #2
    Join Date
    Jun 2003
    download firefox and use that.

  3. #3
    Thanks for the input, however that's not really
    an option for me right now. I've never, and
    I mean *never* had any login trouble with
    any of my accounts to date (dozens upon dozens
    of accounts) - up until this issue.

    So I'm not going to change browsers just for
    one issue.

    Any other ideas?


  4. #4
    Did you try asking this question at ? You are more likely to get replies from ModernBill experts there..

  5. #5
    Join Date
    Feb 2005
    That is a very odd issue. If you really had cleared all your cookies and stuff it sounds like it is something server side. As scooterh
    suggested I would download another browser just to test it. If you can access it with the browser its a Explorer issue. If not then it is probably something server side

  6. #6
    Join Date
    Jun 2004
    Actualy.. thats weird. This happened to me..

    I copy and pasted my password and like.. the 50th time it worked.. crazy.. A little bug i assume..
    It's Scott!

  7. #7
    Join Date
    May 2003
    Massachusetts, USA
    I had a problem like this and rebooting the computer fixed it for a while.

    No idea why.

    Mark Oberg

    (No longer affiliated with

  8. #8
    Logging in through a Mac works fine. That's what's weird.

    Any other ideas?


  9. #9
    Have you recently re-installed Windows/IE? Could be that your cipher settings are not 128bit and therefore, can't read the SSL certificate.

    Are you able to reboot mySQL on the server? There could be a locked process that a cookie in IE is trying to access and failing.

    Another option, if you know how to, is to release your internet connection (assuming cable/dsl) and refresh it.

    I know this is 3 days after your last request, but hopefully, it helps, a Digitally Justified Company
    Celebrating our 9th year in Business

    Proudly Hosting with CANADIAN bandwidth
    Managed Hosting, Multi-Domain Hosting, Colocation, Merchant Accounts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts