Results 1 to 9 of 9

Thread: This Site ;-)

  1. #1
    Join Date
    Nov 2000
    Location
    Thailand
    Posts
    3,369

    Arrow

    Hi There,

    I've had conflicting reviews about the new design, to me it looks fine although I'm using IE 5.5, 32bit colours, Windows ME. If you are using lower/higher resolutions, different OS, different browser etc... then can you please send me a snapshot to admin@webhostlink.com this would be most helpful.

    Also any suggestions? Minor ones please....

    Christmas Greeting to All

  2. #2
    Join Date
    Jun 2000
    Location
    Wichita, Ks, USA
    Posts
    1,984

    ive looked

    Ive seen it in 640x480 800x600 and 1280x1024 and it looks good.
    affordablecolo.com carrier grade colocation at a affordable price!
    Charles Baker - Company Operations
    1-866-316-HOST

  3. #3
    Join Date
    Nov 2000
    Location
    Scarborough, Ontario, Canada
    Posts
    191
    Works for me too. The only thing that I might suggest is alternating the background colours of the messages in the thread below the form where one types in a reply. For example, if you were to reply to this message and you looked beneath, all of the previous messages would have one background colour.

    Other than that, it looks cool to me.
    Spider John the Robber Man...long tall and handsome...
    Ontario Events from Regional Shows

  4. #4
    Join Date
    Sep 2000
    Location
    The Netherlands
    Posts
    20

    Netscape

    In netscape it looks fine, but somehow it's changed since the move. After clicking a link to a thread, the page that is supposed to appear stays blank (if it loading at all). I have both browsers installed :-) so I'm lucky.

  5. #5
    looks fine at 2560x1024 ;-)

    what happen to the top logo (the one in use yeasterday I thin) .. it was nice
    Carlos Rego
    OnApp CVO

    The Cloud Engine

  6. #6
    Join Date
    Apr 2000
    Location
    80,000 feet under the sur
    Posts
    2,736
    Yeah, what happened to the logo Matt??

    (and give Jay some credit for it too!)
    My 2 Cents.... (or is that 2.2 cents inc. GST...?)

    Have a think about this : Programming is like sex. Make a single little mistake, and you'll be supporting it for the rest of your life.

  7. #7
    Join Date
    Nov 2000
    Location
    Thailand
    Posts
    3,369
    I yesterday or the day before I tried about ten different designs (minor alterations) to the site in about two hours. I did try the logo that was submitted but the people I asked on ICQ preferred the none graphic version. Thanks Jay though.

  8. #8
    well, whoever you asked was wrong, that logo gave it at least 1 graphic element .. it was allot better than just plain text .. and it didn't slow down the loading of the page
    Carlos Rego
    OnApp CVO

    The Cloud Engine

  9. #9
    Join Date
    Jun 2000
    Location
    Cyberspace
    Posts
    799
    Thats one thing i noticed, but thought it was just my connection speed, the graphic did make it load fast, but the download time is still under like 2 seconds for me, I think the site looks fine. I wouldn't change it, unless I didn't like it. MattF put your name in where the I's are.
    Chris

  10. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •