hosted by liquidweb


Go Back   Web Hosting Talk : Advertising Forums : Community Reviews : Web Site Reviews : This Site ;-)
Reply

Forum Jump

This Site ;-)

Reply Post New Thread In Web Site Reviews Subscription
 
Send news tip View All Posts Thread Tools Search this Thread Display Modes
  #1  
Old 12-23-2000, 03:57 PM
MattF MattF is offline
Web Hosting Master
 
Join Date: Nov 2000
Location: UK
Posts: 3,281
Arrow

Hi There,

I've had conflicting reviews about the new design, to me it looks fine although I'm using IE 5.5, 32bit colours, Windows ME. If you are using lower/higher resolutions, different OS, different browser etc... then can you please send me a snapshot to admin@webhostlink.com this would be most helpful.

Also any suggestions? Minor ones please....

Christmas Greeting to All

Reply With Quote
Sponsored Links
  #2  
Old 12-23-2000, 04:18 PM
cbaker17 cbaker17 is offline
Web Hosting Master
 
Join Date: Jun 2000
Location: Wichita, Ks, USA
Posts: 1,984
ive looked

Ive seen it in 640x480 800x600 and 1280x1024 and it looks good.

__________________
affordablecolo.com carrier grade colocation at a affordable price!
Charles Baker - Company Operations
1-866-316-HOST

Reply With Quote
  #3  
Old 12-23-2000, 04:53 PM
Spider John Spider John is offline
Junior Guru
 
Join Date: Nov 2000
Location: Scarborough, Ontario, Canada
Posts: 191
Works for me too. The only thing that I might suggest is alternating the background colours of the messages in the thread below the form where one types in a reply. For example, if you were to reply to this message and you looked beneath, all of the previous messages would have one background colour.

Other than that, it looks cool to me.

__________________
Spider John the Robber Man...long tall and handsome...
Ontario Events from Regional Shows

Reply With Quote
Sponsored Links
  #4  
Old 12-23-2000, 05:30 PM
Trijnie Trijnie is offline
Newbie
 
Join Date: Sep 2000
Location: The Netherlands
Posts: 20
Netscape

In netscape it looks fine, but somehow it's changed since the move. After clicking a link to a thread, the page that is supposed to appear stays blank (if it loading at all). I have both browsers installed :-) so I'm lucky.

Reply With Quote
  #5  
Old 12-23-2000, 06:10 PM
CRego3D CRego3D is offline
Web Hosting Master
 
Join Date: Sep 2000
Posts: 1,619
looks fine at 2560x1024 ;-)

what happen to the top logo (the one in use yeasterday I thin) .. it was nice

__________________
Carlos Rego
OnApp CVO

The Cloud Engine

Reply With Quote
  #6  
Old 12-24-2000, 07:39 AM
BC BC is offline
Web Hosting Master
 
Join Date: Apr 2000
Location: 80,000 feet under the sur
Posts: 2,736
Yeah, what happened to the logo Matt??

(and give Jay some credit for it too!)

__________________
My 2 Cents.... (or is that 2.2 cents inc. GST...?)

Have a think about this : Programming is like sex. Make a single little mistake, and you'll be supporting it for the rest of your life.

Reply With Quote
  #7  
Old 12-24-2000, 07:44 AM
MattF MattF is offline
Web Hosting Master
 
Join Date: Nov 2000
Location: UK
Posts: 3,281
I yesterday or the day before I tried about ten different designs (minor alterations) to the site in about two hours. I did try the logo that was submitted but the people I asked on ICQ preferred the none graphic version. Thanks Jay though.

Reply With Quote
  #8  
Old 12-24-2000, 11:26 AM
CRego3D CRego3D is offline
Web Hosting Master
 
Join Date: Sep 2000
Posts: 1,619
well, whoever you asked was wrong, that logo gave it at least 1 graphic element .. it was allot better than just plain text .. and it didn't slow down the loading of the page

__________________
Carlos Rego
OnApp CVO

The Cloud Engine

Reply With Quote
  #9  
Old 12-29-2000, 03:06 PM
TheComputerGuy TheComputerGuy is offline
Web Hosting Master
 
Join Date: Jun 2000
Location: Cyberspace
Posts: 799
Thats one thing i noticed, but thought it was just my connection speed, the graphic did make it load fast, but the download time is still under like 2 seconds for me, I think the site looks fine. I wouldn't change it, unless I didn't like it. MattF put your name in where the I's are.

__________________
Chris

Reply With Quote
Reply

Related posts from TheWhir.com
Title Type Date Posted
Could Website Hackers be Chasing Hosting Customers Away? Blog 2013-08-27 09:07:42
Liquid Web Updates Mobile Management Interface with Bill Payment Feature Web Hosting News 2013-05-23 14:56:25
Spammy Hosting Clients Won't Affect Your Site Ranking: Google Blog 2013-04-10 13:36:07
FireHost Report Finds Cross-Site Attacks Trump SQL Injections in Q3 2012 Web Hosting News 2012-10-23 09:18:51
Web Hosting Talk Message Board Back Online Following DDoS Attack Web Hosting News 2012-09-12 11:59:42


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
Advertisement:
Web Hosting News:



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?