Hi all im new to WHT long time reader 1st time posting.

Well Here is go, we are running debian with apache 1.3 i know it is possible to run sitebuilder without apache 2. When i install the .deb it asked me for apache 2 a bunch of times i found a way around it by just creating the folders that it was asking for. so once that was done it worked! But here goes the trouble when i update debian or run aptget it tries to un install sitebuilder cause it doesnt like it or doesnt realise wassup. Any trick or ideas on what the best way around this or any links to some good info.

Anything would help.