Results 1 to 4 of 4

Thread: RAID Cont.

  1. #1

    RAID Cont.

    Its integrated is all i know
    either dell or apedec.

  2. #2
    Join Date
    Jun 2003
    Location
    UK
    Posts
    6,601
    Which os are you running? What do you need to do with it?

    rus
    Russ Foster - Industry Curmudgeon

  3. #3
    Join Date
    Dec 2004
    Posts
    256
    not altogether sure why you didn't just continue in the other thread but... most controllers are ctrl-a. Regardless it will show it on screen during boot up. It'll say "press *key combo* to enter raid controller configuration" or something along those lines. O/S really doesn't matter as it's all in the bios...

  4. #4
    Yeah, sorry

    I've got CentOS i want RAID 1 with dual 250gb baracuda's
    But yeah, I figured it out I just went in to BIOS and messed with the settings so that it would not boot without raid and messed up the settings and then did controlA and it worked. But I tried control A to start with but it did not work before.
    ANyway problem solved thanks guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •