Results 1 to 8 of 8
  1. #1
    Join Date
    Mar 2005
    Posts
    196

    hd failed need help on restore

    I have faced with hda failure and support staff have installed new hda with fresh Fedora 2 installed on it and cpanel/whm also.

    Please can anyone help to restore users from old drive to new one.
    I had made daily backups to hdb, but I cant get whm to restore:

    Backup is not enabled. If you are trying to restore a crashed system, please set backup to "Restore Only"


    And when I do what is asked:

    /backup is not a directory..
    Backup has been disabled to prevent file loss..
    /backup does not exist..
    Backup has been disabled to prevent file loss..
    Backup Configuration Saved

  2. #2
    Join Date
    Mar 2005
    Location
    NY USA
    Posts
    839

  3. #3
    Join Date
    Mar 2005
    Posts
    196
    Originally posted by Take-IT-EZZI
    Likely, /backup is not mounted. If you log into the server via the command line, can you
    cd /backup
    ?
    No I can not.
    I already tried: mount /backup but it didn't work.

  4. #4
    Try :
    mount /dev/hdb /backup

  5. #5
    Join Date
    Mar 2005
    Posts
    196
    Originally posted by Pluc
    Try :
    mount /dev/hdb /backup
    Not working.
    mount: you must specify the filesystem type
    Last edited by petfut; 05-12-2005 at 06:53 PM.

  6. #6
    Join Date
    Mar 2005
    Posts
    196
    Please help someone!

  7. #7
    Join Date
    Mar 2005
    Location
    NY USA
    Posts
    839

  8. #8
    Maybe you should start hiring someone to do the work for you, would your web host help if you pay them to do the work ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •