Results 1 to 21 of 21
  1. #1
    Join Date
    May 2002
    Location
    Derry, Ireland
    Posts
    1,550

    Any problems with ThePlanet?

    Hey,
    Cant connect to few servers at TP, anyone know if there are any problems there?

    John

  2. #2
    Join Date
    Jan 2003
    Location
    Wisconsin
    Posts
    367
    No problems on any of my servers there DC1 and 2

  3. #3
    Join Date
    Oct 2004
    Location
    Kerala, India
    Posts
    4,750
    hello all,

    There was an outage.. Now the servers in the planet are back !!!


    Rgards,
    Anil

  4. #4
    Join Date
    Feb 2003
    Location
    Portland, OR
    Posts
    81
    I'm currently experiencing about 5-10% packet loss to my server at theplanet.

  5. #5
    Same here. Glad it's not just me.

  6. #6
    Join Date
    Mar 2004
    Location
    Chicago IL
    Posts
    560
    Same here, servers in DC3 and 4.

  7. #7
    Maybe itís just me but every time I call ThePlanet about issues like this it seems like the guy/girl that answers the phone never knows that they are having network issues and it seems like Iím the one telling them about it.

  8. #8
    Join Date
    Aug 2002
    Location
    Earth
    Posts
    1,802
    We are having issues as well. Traceroutes shows that there are problems in DC3 and DC4. I just spoke with The Planet and they confirmed that they are having issues and the networking team is on it.

  9. #9
    Join Date
    Oct 2000
    Location
    Toronto
    Posts
    1,103
    Which data centre is layeredtech based out of?

  10. #10
    Join Date
    Oct 2000
    Location
    Toronto
    Posts
    1,103
    I'm with layeredtech out of a theplanet datacentre and it's exteremly slow.

  11. #11
    Join Date
    Oct 2002
    Posts
    226
    I'd just like to add that my servers there are all crawling as well. Orbit is timing out on me. That's probably due to both the network and too many tps (tickets-per-second).

  12. #12
    Join Date
    Jun 2003
    Location
    Brooklyn Dodgers
    Posts
    97

    Unhappy Is thePlanet Down?

    I can not access the server and the theplanet.com

    Is it me only?

    Iguess it was a network peak time
    mods candelete the topic sorry

  13. #13
    Join Date
    Feb 2003
    Location
    Portland, OR
    Posts
    81
    100% packet loss now.. maybe they're rebooting a router..

  14. #14
    Join Date
    Aug 2002
    Location
    Earth
    Posts
    1,802
    All fine here now.

  15. #15
    Join Date
    Oct 2000
    Location
    Toronto
    Posts
    1,103
    Yeah.... Seems to be back to normal now.

  16. #16
    Join Date
    Dec 2002
    Location
    USA
    Posts
    337
    Something funky is going on at Servermatrix/Planet.

    We are experiencing intermittent connectivity and huge/none ping times to our server.

    Example Networks:

    http://img135.echo.cx/img135/2868/att33jb.png

    ATT#3

    http://img135.echo.cx/img135/1299/globalcross1ua.png

    Global Crossing

  17. #17
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    A little research goes a long way....

    http://forums.servermatrix.com/viewtopic.php?t=15029

    Sirius

  18. #18
    Join Date
    Nov 2002
    Location
    Hot, hot Michigan...
    Posts
    3,506
    Merged in a thread from the dedicated forum....

  19. #19
    Join Date
    Dec 2002
    Location
    USA
    Posts
    337
    Originally posted by 25GigPak
    Maybe itís just me but every time I call ThePlanet about issues like this it seems like the guy/girl that answers the phone never knows that they are having network issues and it seems like Iím the one telling them about it.
    That is funny.

    You would think that support would have Orbit opened up at their call center to check the status of the Network themselves.

    So, when customers call and say, "What's going on with the network?,

    Planet Support won't say, "I dunno. First I've heard about it"

    Does not inspire alot of confidence.

  20. #20
    Join Date
    Oct 2000
    Location
    Toronto
    Posts
    1,103
    Are there problems again with theplanet?

  21. #21
    Join Date
    Mar 2004
    Location
    Massachusetts
    Posts
    613
    I'm not noticing any latency.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •