Results 1 to 9 of 9
  1. #1
    Join Date
    Sep 2004
    Location
    Los Angeles
    Posts
    100

    webhostingtalk slow?

    Hi,

    was wondering anyone noticed that webhosting forums is soo slow!!!! i'm having a hard time looking thru the forums anyone experieinced this? i check my connection its good my ping to another host its smooth nothing from here..

  2. #2
    Join Date
    Dec 2002
    Location
    NY, NY
    Posts
    3,975
    Yeah, its been loading really slow as well as posting slowly.

  3. #3
    Join Date
    Apr 2002
    Location
    Here?
    Posts
    2,560
    All good with me.

  4. #4
    Join Date
    Sep 2004
    Location
    Los Angeles
    Posts
    100
    what is going on ?? why every site is soo slow and hacked? what is going on in this WORLD!????

  5. #5
    Join Date
    Dec 2002
    Location
    chica go go
    Posts
    11,858
    just fine with the lite skin.

    i hear some people were having trouble with the regular skin.

  6. #6
    Join Date
    Jan 2004
    Posts
    7,033
    Loads fine for the most part, but since the new design is up it loads slower for me compared to the old design.

  7. #7
    Join Date
    Mar 2004
    Location
    Massachusetts
    Posts
    613
    It was slow this morning for me. Seems fine now.
    GotPing Internet
    www.gotping.com

  8. #8
    Join Date
    Sep 2002
    Location
    Western Canada
    Posts
    1,888
    was slow

  9. #9
    Join Date
    Aug 2002
    Location
    Earth
    Posts
    1,802
    was slow for a few days on the reg skin. I am on lit skin now and do not have any issues (I am on DSL).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •