Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2005
    Posts
    36

    Plesk Subdomain Issue

    Hi, I'm having trouble with subdomains in Plesk 7.5 Reloaded.

    I am able to add one just fine, and I do the option *not* to create a separate FTP account for that subdomain.

    I'm able to upload files just fine, EXCEPT for index.html. It will not let me replace index.html.

    I've tried doing the option where you do create a separate FTP account, but still the same problem.

    I have the same problem when I login the domain itself and just try to add index.html in the subdomains folder.

    I had this problem earlier in the week, but somehow I fixed it and that other subdomain works. But I can't get this one to work.

    Anyone have any ideas? I searched the SW-Soft forums, but couldn't find an answer. Only thing was someone said I need to wait for httpd to restart? But that doesn't quite make sense to me, if I can't even upload index.html.

    thanks in advance for any help you can give.

    slaxxx

  2. #2
    Join Date
    Mar 2005
    Posts
    36
    nevermind heh...just figured it out

    I had to first make it the option where I don't create a separate FTP account, login, then change it to *do* make a separate login and it lets me login with the domain username/passwd itself.

  3. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •