Results 1 to 5 of 5
  1. #1

    Site not loading, need help

    I'm running cpanel on a RH server. A customers website just stopped working today. Email is working fine, works, works, and their subdomains are working but if you try to load the main webpage nothing happens (and the files are all there). I'm very confused about what's causing this, as the domain hasn't completely died. Any ideas what could cause this?

  2. #2
    Please check httpd.conf and check whether virtualhost entry for the domain exist. If not add a virtualhost entry and restart apache, which will fix the issue.

  3. #3
    Join Date
    Oct 2003
    Long Island, New York
    tail -f -n 100 /usr/local/apache/logs/error_log, then visit the page.. you should see the error. - Business Web Hosting Solutions & Server Management Since 2003

  4. #4
    Join Date
    Feb 2005
    I am air u breathe

    Thumbs up

    It will be quite simple just check where your webroot is from the apache configuration and later do check the corresponding permissions on the webroot. I hope that is pretty much for the files to be displayed over net for apache servers.

    I hope that helps.

    Do keep us updated.

    It is reliability that counts...
    Few tips

  5. #5
    Join Date
    Aug 2003
    It's more than likely a permissions error or an entry in the .htaccess that is preventing viewing. - Shared and Reseller Hosting Solutions on cPanel/WHM Linux Servers - Discount ModernBill Licenses, Hosted Installations, and Professional Services
    :: Pay for your discount ModernBill license with PayPal
    :: admin[at] :: AIM: CybexH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts