Results 1 to 19 of 19
  1. #1

    * guys i need a help guys , PLeaseeeeeeeee help me guys

    HI guys
    i have a dedeicated server , and the only thing i did is opened the safe mode and then i closed it agin .
    Now none of the websites i host that is usning databases working
    you can see example
    :
    http://www.el-safa.com/vb/index.php
    please tell me what to do guys

  2. #2
    Join Date
    Sep 2003
    Location
    Amersfoort - NL
    Posts
    6
    First contact your dedicated provider.

  3. #3
    Join Date
    Oct 2003
    Location
    Chattanooga
    Posts
    8,985
    freeboy1,

    Try disabling what you enabled to break it.
    And as leandros said - contact your dedicated server provider.

    If they don't respond - find a new one.
    David
    Web hosting by Fused — For businesses with more important things to do than worry about their hosting.

  4. #4
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    To echo everyone's suggestions, you should also consider hiring someone who can administer the server for you and teach you along the way.

    Sirius
    I support the Human Rights Campaign!
    Moving to the Tampa, Florida area? Check out life in the suburbs in Trinity, Florida.

  5. #5
    i returened all the stuff i didback , but still nothing changed ,and in the same time i contact my dedicated server provider and they are trying without any solution . i thought i can get faster solution here

  6. #6
    Join Date
    Mar 2005
    Location
    England
    Posts
    1,201
    Cannot you just go back on a backup and just reisntall the os? Or will that be a bit much?
    My Blog - www.Bakie.net
    My Entertainment site - www.SpudMud.com

  7. #7
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    Originally posted by Bakie
    Cannot you just go back on a backup and just reisntall the os? Or will that be a bit much?
    Ummmm... yeah, kinda like killing a spider with a machine gun.

    Sirius
    I support the Human Rights Campaign!
    Moving to the Tampa, Florida area? Check out life in the suburbs in Trinity, Florida.

  8. #8
    YAH , ican't do this it will be as sirius said

  9. #9
    Join Date
    Apr 2005
    Location
    Atlanta, Georgia
    Posts
    520
    Is MySQL even running?

    Have you reviewed the e-mails that the forum is sending? Generally those will help you to see what your actual problem is.

  10. #10
    MySQL is runing but i am sure something in the settinng been changed and the server is not connecting the databases with the websites

  11. #11
    Join Date
    Apr 2005
    Location
    Atlanta, Georgia
    Posts
    520
    safe mode will not disable the mysql functions in php. Can you look at one of the e-mails and see what error it is reporting?

  12. #12
    which emails exactly , where can i find them , please help
    thanks

  13. #13
    Join Date
    Jun 2004
    Location
    California
    Posts
    682
    Is there any chance that mysql users were deleted, passwords changed, or mysql was updated?

    I also think VB emails the administrator the error it encountered, which should help alot (so we know if its a bad password, bad username, etc).

    Let us know if any of that happened and what the email said, from there we can work on fixing the rest of the mysql accounts.
    Scott Swezey
    TCL Fasteners, Inc.
    Automotive fasteners for collision shops.

  14. #14
    no nothing
    but i found this when i tryed to login to one of cpanel to make a back up for the databases :
    DBI connect('mysql:localhost','root',...) failed: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) at /usr/local/cpanel/Cpanel/Mysql.pm line 43 ERROR 2002: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

    i hope this can help

  15. #15
    Join Date
    Aug 2003
    Location
    Montréal
    Posts
    953
    Try to telnet on port 3306 of your database server to see if it's answering. If it's not answering your problem is with MySQL that is not running correctly. Try to shut it down and restart it.
    :: Martin Leclair
    :: Linkedin Profile

  16. #16
    can u tell me how atchoooo

  17. #17
    Join Date
    Apr 2005
    Location
    Atlanta, Georgia
    Posts
    520
    ssh into the server and type "telnet localhost 3306"

  18. #18
    Do you have a phpinfo.php page?

  19. #19
    Originally posted by freeboy1
    i returened all the stuff i didback , but still nothing changed ,and in the same time i contact my dedicated server provider and they are trying without any solution . i thought i can get faster solution here
    maybe you did something with your config? Log back onto the install.php on vb and then find the ppart where you reset everything or delete everything, erase it then reset up vb again and then change your settings if it stays the same then there is somethign wrong, try to reinstall vb without changing anything int he config but the basic parts, mysql username and password, contact email so forth k

    Now your saying all of the sites you host dont show up when useing the db or what ever, then there is something wrong with your dedicated server, could be mysql or, apache or perl make sure all of that stuff is installed though!!!

    I recommend getting cPanel, or webmin! If I am way off the topic of your problem then Im sorry

    StanSQL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •