Results 1 to 7 of 7

Thread: php 4.3.11

  1. #1
    Join Date
    Jul 2003
    Location
    Manchester (UK)
    Posts
    715

    php 4.3.11

    We have been asked by a customer to install the latest version of php (4.3.11). I was wondering whether you guys would recommend this install.

    The reason im asking is this, there is not an option in cpanel to use it, and im guessing (you may know how much cpanel irratates me.) and i can imagine that there will most likely be a compatibility issue.

    Has any one updated to this? and if so, does cpanel like it?

    Thanks

  2. #2
    Join Date
    Mar 2005
    Location
    Malaysia
    Posts
    66
    im still sticking with 4.3.10

  3. #3
    Join Date
    Mar 2003
    Location
    Sacramento, CA
    Posts
    70
    A few security fixes and a bunch of non-critical bug fixes.

    http://www.php.net/release_4_3_11.php
    Jacob Squires , CISSP

    security assesment, network analysis

  4. #4
    Join Date
    Jan 2002
    Location
    Scotland
    Posts
    918
    OK confused

    4.3.11 has been out since the end of March I think.

    Cpanel does support the install through easy apache

    Installed and never broke anything about a month ago on 3 servers all running different distro's and Cpanel.
    Nil illegitimi carborundum
    I'm getting old and don't do drugs. I get the same effect just standing up fast.

  5. #5
    Join Date
    Aug 2003
    Location
    USA
    Posts
    1,030
    I have not had any trouble at all with 4.3.11 on cPanel servers.
    CybexHost.com - Shared and Reseller Hosting Solutions on cPanel/WHM Linux Servers
    ModernTweak.com - Discount ModernBill Licenses, Hosted Installations, and Professional Services
    :: Pay for your discount ModernBill license with PayPal
    :: admin[at]cybexhost.com :: AIM: CybexH

  6. #6
    Join Date
    Oct 2003
    Location
    Long Island, New York
    Posts
    220
    ... the option is there, but you have to actually select it For some reason it still defaults to .10
    TWSites.com - Business Web Hosting Solutions & Server Management Since 2003

  7. #7
    Join Date
    Apr 2002
    Posts
    3
    If you dont have 4.3.11 in your WHM, maybe it's time to upgrade your WHM/Cpanel installation, as it's there since some time ago

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •