Results 1 to 3 of 3
  1. #1, totally down?

    I have failed to access my server at nearly 3 hours.

    I tried ping and traceroute and but failed.
    Their site : also can not be opened.

    I do phone call to this company but always busy tone.

    Please help me to ping from your side.
    If anybody know about them and have any info. Please share ur idea here

    Tks for your attention. please help


  2. #2
    It locked up for 45 seconds then showed:
    PING ( 56(84) bytes of data.
    64 bytes from icmp_seq=0 ttl=55 time=9.64 ms
    64 bytes from icmp_seq=1 ttl=55 time=8.98 ms
    64 bytes from icmp_seq=2 ttl=55 time=9.72 ms
    64 bytes from icmp_seq=3 ttl=55 time=9.38 ms
    64 bytes from icmp_seq=4 ttl=55 time=9.60 ms
    64 bytes from icmp_seq=5 ttl=55 time=9.85 ms

    Kind of strange....

  3. #3

    It works now

    I still didn;t get any info from netnation but now it works fine.

    tks for respond.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts