Results 1 to 4 of 4

Thread: PuTTy problem

  1. #1
    Join Date
    Mar 2002

    PuTTy problem

    Whenever I try to start PuTTy I get this error:

    "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."

    I recently formatted my comp and haven't used putty in a while, just d/l it now and it doesn't work. I tried on two other comps in my house and I got the exact same problem!? I have a router and all the comps are in a network. Everything worked before though? What's wrong?

    I'm using this version -

  2. #2
    Have you tried to download from the official website ?

    Search google with "putty followed by your error message".
    ( as a new user here, i can post link to other website... sorry )
    they have a workaround on the putty official website.

  3. #3
    Join Date
    Sep 2004
    Flint, Michigan
    Mike from
    Professional web design and development services.
    In need of a fresh hosting design? See what premade designs we have in stock!
    Web design tips, tricks, and more at

  4. #4
    Join Date
    Mar 2002
    Thanks, I got it working from that URL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts