Results 1 to 14 of 14
  1. #1

    Speedtest EV1 server

    I need help with a small speedtest on my new EV1 server.

    http://69.57.152.41/~johnny/test.wmv

    Please state you avg dl speed, connection and location.

    Thanks

  2. #2
    Join Date
    Jan 2005
    Location
    Birmingham, Alabama, United States
    Posts
    45
    Im getting 237 KB/second on my 3mbit connection in Alabama. I get 502KB/second from my server in the Savvis data center.
    JB Cowan
    Rack Masters
    Systems Administrator And Owner
    www.RackMasters.net

  3. #3
    im pulling around 122K on verizon Office DSL 1.5 mb down ><

    so thats good kinda, when i get home ill let you know haha.

    i forgot to add the state, CALI!
    Last edited by NexGen^MarK; 04-26-2005 at 04:57 PM.
    gotLan?

  4. #4
    Keep em coming
    Anyone with a free 10mbit+ connection?

    The server is located in texas.

  5. #5
    Join Date
    Jan 2005
    Location
    Birmingham, Alabama, United States
    Posts
    45
    Just to see how fast server to server is in EV1, I got 7.83MB/second from your server to my EV1 server.
    JB Cowan
    Rack Masters
    Systems Administrator And Owner
    www.RackMasters.net

  6. #6
    Join Date
    Apr 2005
    Posts
    11
    Connecting to 69.57.152.41:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 103,649,336 [text/plain]

    30% [========================> ] 32,052,896 8.42M/s ETA 00:08


    From OrangeFiber in Houston

  7. #7
    Join Date
    Aug 2003
    Location
    Chicago IL Equinix IBX
    Posts
    753
    200kb/sec from Chicago on a T1 With Covad..

  8. #8
    Join Date
    Oct 2001
    Location
    USA
    Posts
    1,024
    400K/sec from Dallas over comcast cable (home office). 2.1M/sec from Dallas over Williams Communication (one of our servers).
    <<< Please see Forum Guidelines for signature setup. >>>

  9. #9
    Join Date
    Jun 2004
    Posts
    2,852
    70kb/s out of 300kb/s +

  10. #10
    Join Date
    Feb 2003
    Location
    San Francisco, CA
    Posts
    190
    170 Kb/s from a server at Savvis DC. 10Mbit port.
    First Amendment of a webhost: if you fail to prepare, prepare to fail.

  11. #11
    Join Date
    Apr 2002
    Posts
    76
    I get 521.7 kB/sec from my 1MBps/sec connection in NJ.

  12. #12
    Join Date
    Aug 2003
    Posts
    597
    10KB/s from 100mbit .uk

  13. #13
    The requested URL /~johnny/test.wmv was not found on this server.

    Maybe I'm a bit late viewing this thread

  14. #14
    Yes, we took it down last night. Thank you all for the valueable info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •