Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2000
    Location
    Sunny Florida (Orlando)
    Posts
    397

    LayeredTech Network Outage

    At 12:34pm CST the entire 216.xxx.xxx.xxx subnet within Savvis for LayeredTech went down. They are currently working on it

  2. #2
    Join Date
    Dec 2000
    Location
    Sunny Florida (Orlando)
    Posts
    397
    From Jeremy at LayeredTech

    having issues with a single routing device. The issue has been isolated and in the process of being resolved now. It should be back online momentarly and is only affecting a portion of clients on our network.

  3. #3
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    785
    Hello,

    The issue with the router has been resolved and we are looking into the cause of the short outage with that single device. This only affected a portion of our clients downstream from that router.

    All latency issues or connectivity to hosts affected by this should now be resolved.

    Thanks

    Jeremy

  4. #4
    Originally posted by webtech
    From Jeremy at LayeredTech

    having issues with a single routing device. The issue has been isolated and in the process of being resolved now. It should be back online momentarly and is only affecting a portion of clients on our network.
    As far as i can say, the problem is still there, 216.39.64.35 is dropping all packets from 61/A, part of APNIC.

  5. #5
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    785
    Lionel,

    As I told you on our forums you will need to have your reseller contact us to get any support for your host. Please have your reseller submit a traceroute showing your problem to our IP-Network support queue and we will get it looked into.

    You are the only person that has reported any problems with connectivity to APNIC and we do have quite a large APNIC client base. Please have your reseller contact us with the traceroute and we can look into it further. The issue that occured today was a local problem to a customer access router on a different network then your host.

    Thanks

    Jeremy

  6. #6
    Originally posted by LTADMIN
    Lionel,

    As I told you on our forums you will need to have your reseller contact us to get any support for your host. Please have your reseller submit a traceroute showing your problem to our IP-Network support queue and we will get it looked into.

    You are the only person that has reported any problems with connectivity to APNIC and we do have quite a large APNIC client base. Please have your reseller contact us with the traceroute and we can look into it further. The issue that occured today was a local problem to a customer access router on a different network then your host.

    Thanks

    Jeremy
    The reseller isn't responsive.

    I have tested from 61/8 (APNIC) and 63/8 (ARIN) , both don't work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •