Results 1 to 29 of 29
  1. #1

    1 PC + 1 Laptop Share Files

    I wonder how do you do this?

    Can anyone post any site for tutorial on how to do this?

    also my pic is connect to the wireless router using a cable.. but my laptop is using wireless
    Off Topic Forum - An Off Topic discussion Forum.

  2. #2
    Join Date
    Feb 2002
    Location
    Reading, England
    Posts
    4,243
    you have a router setup and running then?

    Just type \\computername in the address bar of My Computer. Make sure you share whatever folders you need first.
    Steve

  3. #3
    I am using the D-Link wireless router.. and I got the laptop to detect the router and able to connect to the internet.. and my PC is connect to the router using a cable. I can't do that.. it won't show anything.. Do I need to config anymore things on the router?
    Off Topic Forum - An Off Topic discussion Forum.

  4. #4
    Join Date
    Feb 2002
    Location
    Reading, England
    Posts
    4,243
    What OS? Have both computers got names and are in the same workgroup? Can you ping the other machines?
    Steve

  5. #5
    FOr some reason, my PC can get stuff from the laptop.. but the laptop can't access to the PC.

    Also my PC has Zone alarm. does this matter?
    Off Topic Forum - An Off Topic discussion Forum.

  6. #6
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    Can you ping your laptop from your desktop and vise versa? Does your router see both of your computers in its dhcp table?

    What happens if you type \\computername from one to the other? It should ask for a username and password.

    You may need to disable "simple file sharing" from with in windows explorer (if you have XP). Open windows explorer, then click on tools, folder options, then go to view. Scroll the bottom and uncheck it. I would do this on bot computers.

    Are both of your computers on the same workgroup? If not, that is ok.

    You will need to know a user name and password for each computer if you want to access it from the other, or you can setup the same account on both computers with the same password and it will not prompt for a user name and password.

  7. #7
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    Zonealarm does matter, is it set to allow file sharing on your local network? Once you allow it, your laptop will be able to get ot your desktop.

  8. #8
    Originally posted by Tweakbird
    Zonealarm does matter, is it set to allow file sharing on your local network? Once you allow it, your laptop will be able to get ot your desktop.
    how do I do this? I am not sure where to set it
    Off Topic Forum - An Off Topic discussion Forum.

  9. #9
    ok. Now I think I enabled the zone alarm.
    However, when I am trying to access to the PC. It said

    //computername is not accessable. You might not have permission to use this network resource.

    Logon falure: the user has not been granted the requested logon type at this computer
    Off Topic Forum - An Off Topic discussion Forum.

  10. #10
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    If you have Win XP Pro, go to:
    Admin tools -> Local Security Policy -> Local Policies -> User Rights Assignment.

    First item should be ‘Access this computer from the network’ with a security setting that defines the type of users allowed to access the PC. (This may be currently blank, which could be the source of the problem)

    Double click item and ‘Add User or Group’.

    Click on ‘Advanced…’ button, then choose ‘Find Now’.

    Choose “Everyone” from the list, click ‘OK’
    Apply the change.

    Now try to access shared files from the other PC.

    Originally posted by DT-Spirit
    ok. Now I think I enabled the zone alarm.
    However, when I am trying to access to the PC. It said

  11. #11
    Originally posted by Tweakbird
    If you have Win XP Pro, go to:
    Admin tools -> Local Security Policy -> Local Policies -> User Rights Assignment.

    First item should be ‘Access this computer from the network’ with a security setting that defines the type of users allowed to access the PC. (This may be currently blank, which could be the source of the problem)

    Double click item and ‘Add User or Group’.

    Click on ‘Advanced…’ button, then choose ‘Find Now’.

    Choose “Everyone” from the list, click ‘OK’
    Apply the change.

    Now try to access shared files from the other PC.
    I saw this on other froum too.. but still not working somehow..
    Off Topic Forum - An Off Topic discussion Forum.

  12. #12
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    try using the admin account to access the othe computer when it asks for a login. Or does it ask for a login when you try to access the other computer?

    Did you reboot the computer after you made the changes?

  13. #13
    well... It doesn't ask for a login. It just said permission denid..
    also I just restarted my comp and still not working..
    Off Topic Forum - An Off Topic discussion Forum.

  14. #14
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    Also try these two:

    Control Panel -> Administrative Tools -> Local Security Policy, then under Security Settings, Local Policies, Security Options and remove all entries "Deny access to this computer from the network".

    or try this

    Control Panel -> Administrative Tools -> Local Security Policy, then under Security Settings, Local Policies, Security Options. Go to "Network access: Sharing and security model for local accounts". Right clicked and selected properties and change the setting to "Classic - local users authenticate as themselves". Create an account on the computer you are trying to access with the same name as the computer that you are using to access. The password should be the same, but can be different (you will have to type the user name and password each time you access networked computer). Under "User rights Assignment" the first entry is "Access this computer from the network". Make sure it at least includes "Administrator"

  15. #15
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    Originally posted by DT-Spirit
    well... It doesn't ask for a login. It just said permission denid..
    also I just restarted my comp and still not working..
    Hmm...

    what happens when you do \\computername\c$ does it just say permission denied or ask for a user name and password?

    Also what OS's do you have on each computer?

  16. #16
    PC has WIN XP
    Laptop has WIN XP SP2
    Off Topic Forum - An Off Topic discussion Forum.

  17. #17
    Originally posted by Tweakbird
    Hmm...

    what happens when you do \\computername\c$ does it just say permission denied or ask for a user name and password?

    Also what OS's do you have on each computer?
    when I do this. It asks for the guest password.
    Off Topic Forum - An Off Topic discussion Forum.

  18. #18
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    Do you have windows firewall turned on the laptop? If so, turn it off.

    Click on start, then run, then type firewall.cpl and turn it off for now.

    May not solve it all, but could be some of the issues.

    Did you do this on the laptop ?

    You may need to disable "simple file sharing" from with in windows explorer (if you have XP). Open windows explorer, then click on tools, folder options, then go to view. Scroll the bottom and uncheck it. I would do this on bot computers.

  19. #19
    both PC and laptop has been unchecked.. but not working still.
    Off Topic Forum - An Off Topic discussion Forum.

  20. #20
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    Now that both computers have SFS disabled, try the following:

    check the Local Security Policy (Control Panel - Administrative Tools). Under Local Policies - Security Options, look at
    "Network access: Sharing and security model", and ensure it's set to "Classic - local users authenticate as themselves". If its not, change it to that.

    Now create an account that is the same on both computers with the same password, you don't have to do the same password if you don't want too.

  21. #21
    I don't know why on my share folder, it doesn't have the security tab.. but my laptop has that tab..
    Off Topic Forum - An Off Topic discussion Forum.

  22. #22
    Join Date
    Jul 2003
    Location
    UK
    Posts
    1,879
    Right Click on My Computer
    Click "Map Network Drive"
    put the path of the PC's share in
    i.e.
    \\PCNAME\SHARENAME

    Then click "Connect using a different user", type in the administrator details for your PC, remembering to use PCNAME\accountname
    i.e.
    COMPUTERNAME\Administrator
    and the relevent password

    Click Ok, Click Finish

    You should now be able to connect to the share via your My Computer in the newly mapped network drive

  23. #23
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    hmm..is file sharing enabled on your desktop? It seems that is not, or you should see a security tab on the share you created. Try the following on your desktop.

    Enabling file and folder sharing on Windows XP Professional

    1. Click the "Start" button in the lower left corner of the desktop.
    2. Click "Settings", then click "Control Panel".
    3. In the "Control Panel", click "Network Connections".
    4. In the "Network Connections" window, right-click on the appropriate connection, then select "Properties".
    5. Check the "File and Printer Sharing for Microsoft Networks" check box.
    6. Click "OK", then close the "Control Panel" window.

    Sharing Files/Folders

    1. Open your "Windows Explorer" by clicking on your "My Computer" icon.
    2. Navigate to the drive or folder that you wish to share and right click it.
    3. Select "Sharing and Security".
    4. On the "Sharing Tab", select "Share This Folder".
    5. You then want to input the "Share Name" of the folder, which can be anything you wish.
    6. Click the "Security Tab".
    7. By default, the "Everyone" group should be selected. Clicking the "OK" button in the folder security window will give anyone connected to the computer full access to the folder and all its contents. To prevent changes to or deletion of files within the folder or the folder itself, click on all the checkboxes under "Permissions" to clear all checkmarks except for the checkmark in the checkbox under "Allow" next to "Read." This will provide read-only access to the folder and its files, preventing any changes or deletions. If you must provide full access or access to change the folder and its files, you should remove the "Everyone" group from the share permissions for the folder by clicking the "Everyone" group once to select it, then clicking the "Remove" button. Then set up a new password-authenticated group for access to these resources and add that group to the share permissions for the folder by clicking the "Add" button and double-clicking the group name. For further information, please refer to the Windows help files by clicking the "Start" button in the lower left portion of your screen, dragging up to select "Help", and typing "shares" in the "Search" text box.
    8. Click the "Apply" button then click "OK".

    Now try to access the new share from your laptop.

  24. #24
    I don't know why on the share folder, it doesn't has the security tab.. but it has the sharing tab..
    Off Topic Forum - An Off Topic discussion Forum.

  25. #25
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    What errors do you get at this point?

  26. #26
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    Is your XP the Home or Professional versions?

  27. #27
    Originally posted by Joseph_M
    Right Click on My Computer
    Click "Map Network Drive"
    put the path of the PC's share in
    i.e.
    \\PCNAME\SHARENAME

    Then click "Connect using a different user", type in the administrator details for your PC, remembering to use PCNAME\accountname
    i.e.
    COMPUTERNAME\Administrator
    and the relevent password

    Click Ok, Click Finish

    You should now be able to connect to the share via your My Computer in the newly mapped network drive
    THis won't work.. there are on folders appear on the drive.
    Off Topic Forum - An Off Topic discussion Forum.

  28. #28
    PC is WINXP PRO
    LAPTOP is WINXP PRO SP2
    Off Topic Forum - An Off Topic discussion Forum.

  29. #29
    Join Date
    Apr 2005
    Location
    2nd biggest state
    Posts
    33
    okies..

    Go to this web site and see if it will help more...


    Windows XP Professional File Sharing

    This should get you fixed up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •