Results 1 to 3 of 3
  1. #1

    I'm PHP Newbie..Help me!

    I'm newbie to MySQL and PHP. I encountered an error while trying to connect to the server.

    Warning:mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client in c:\webroot\...

    Can anyone help me?

  2. #2
    Join Date
    Jul 2004
    Allentown, PA
    You must be using v4.1, correct? There are a number of possible solutions given here:

  3. #3
    Thanks alot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts