Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2005

    Apache can not restart

    hi everyone

    my forums have this proplem:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    i try to restart apache, but it tells me that server error
    [email protected] [/usr/local]# service httpd restart
    /etc/init.d/httpd restart: configuration broken, ignoring restart
    /etc/init.d/httpd restart: (run 'apachectl configtest' for details)
    then i run config for detail:
    [email protected] [/usr/local]# /etc/init.d/httpd configtest
    /etc/init.d/httpd: line 175: /usr/local/apache/bin/httpd: Permission denied
    Any idea? thanks

    p/s: I think the apache folder has proplem with chmod, what should i do to make it go back normal ? Other website html...etc. just work fine, but only forums has the proplem

  2. #2
    Join Date
    Dec 2001
    NYC, NY
    ls -ls /usr/local/apache/bin/httpd
    Blog your life away

  3. #3
    Join Date
    Jan 2005
    Originally posted by zupanm
    ls -ls /usr/local/apache/bin/httpd
    hi there

    what does that do ?

    BTW, it got it works now, thanks
    Last edited by AndyJ; 04-16-2005 at 04:25 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts