Results 1 to 8 of 8

Thread: SSH Down

  1. #1

    SSH Down


    For some reason my SSH has gone down, and I'm unable to login/connect to it. Connection Timed Out is the response.

    I've tried to restart the service however I get this message;

    Apr 15 13:16:09 viper sshd: sshd -TERM succeeded Apr 15 13:16:09 viper sshd: succeeded sshd has failed, please contact the sysadmin.

    Anyway I can fix, or do I need to contact support?

  2. #2
    Join Date
    Mar 2003
    New Jersey

  3. #3
    Tried the reboot, didn't work. Sent in help for support. They're hopefully fixing it now.

    It's a new server, so downtime can be plenty

  4. #4
    Join Date
    Sep 2003
    If you want to avoid having to reboot it in future install Webmin, it lets you alter the settings for all the services on your server.

    I had to use it once when i couldnt get into SSH after disabling root login.
    A simple visit to webmin removed the setting and was able to login again.
    Centation Web Services
    Bristol based web design
    Offering website design, SEO, website hosting, website development and domain registration.

  5. #5
    Join Date
    Dec 2002
    The Shadows
    It also has the ability to run console commands. Almost all my servers have webmin since I sometimes break sshd, or lock myself out of ssh(firewall rules do that)
    Dan Sheppard ~ Freelance whatever

  6. #6
    Before I install... is it easy to use?

  7. #7
    Another option.

    You could add a user to the wheel group and write a #!/usr/bin/expect script to spawn a shell, su to root and remove the bad config and reinstall the ssh rpms, or run any command that you need to fix it.

  8. #8
    Originally posted by Chris Gwynne
    Before I install... is it easy to use?
    Yes it is easy to setup/install and use..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts