Results 1 to 3 of 3
  1. #1

    Trouble with APF

    Fixed. Woo, close one. Please Close.

    Uh oh.

    Whilst installing and configuring APF I've accidentally set it to block port 22 which is the SSH. Now I can't login to SSH (connection refused)

    How can I fix this??


  2. #2
    Join Date
    Oct 2004
    Southwest UK
    there are several ways:

    firstly is to put your IP address in the allow_hosts.rules file so that when connecting from that IP, you won't be blocked at all, on any port, so if you do something as silly as block port 22, it won't affect you.

    secondly, is to raise a ticket with your hosts asking them nicely to either apply the above (recommended); or to edit your APF config to un-block port 22; or to stop your firewall.

    third way is to ftp a new APF config file over the top of the old one (assuming you can), and then reboot the server.

    fourth way is to telnet on and undo your changes. (assuming you havn't blocked the telnet port/turned telnet off like you really should have done)

    Lastly, you do know that APF has a automatic 5-minute reset option so you can test your firewall changes safely?

  3. #3
    Join Date
    Jul 2002
    I think the best way is to have the ISP to plug a monitor to the server and do it for you and avoid all the headaches of die trying.
    Synergy Blue LLC |
    USA should so something about:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts