http://www.craftysyntax.com/security.05.04.htm

If you don't know how and would like someone to do it for you I'm pointing at Rack911.

That being said -- upgrade!