hosted by liquidweb


Go Back   Web Hosting Talk : Web Hosting Main Forums : Hosting Security and Technology : 2.6.1* SCSI problems
Reply

Forum Jump

2.6.1* SCSI problems

Reply Post New Thread In Hosting Security and Technology Subscription
 
Send news tip View All Posts Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2005, 07:53 PM
eth00 eth00 is offline
Web Hosting Master
 
Join Date: Apr 2003
Location: NC
Posts: 2,938

2.6.1* SCSI problems


I have tried it a few times with all manner of different options but cannot seem to get this thing to boot. I have tried with modules, without modules, and just about everything I can think of with no luck. Ever since they release 2.6.10 I have not been able to get a kernel booting if it has a dell scsi card in it.

01:04.0 SCSI storage controller: LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI (rev 07)

alias scsi_hostadapter mptscsih

I have made sure that the modules are enabled in the config, for that matter I even tried using a known good config from 2.6.9 but all have failed. i tried to download the drivers directly from LSI but I could not get that working.

Has anybody that has been able to get it to boot have any idea what might be causing the issue? Thanks for any ideas or suggestions.

__________________
John W
www.eth0.us



Sponsored Links
  #2  
Old 03-31-2005, 01:32 AM
eth00 eth00 is offline
Web Hosting Master
 
Join Date: Apr 2003
Location: NC
Posts: 2,938
I am only going to bump this once, ideas anybody? I have looked some more but no luck on finding a solution.

__________________
John W
www.eth0.us

  #3  
Old 03-31-2005, 08:24 AM
linuxperts linuxperts is offline
Web Hosting Evangelist
 
Join Date: Jul 2004
Posts: 509
Not sure if this helps, but try another kernel, I have a CentOS box that would take about an hour to boot up.

The DC had a look and said that it was giving a floppy disk error while there was no floppy disk installed causing it to hang!

Additionally the firewall was causing havoc. I downloaded a different unsupported kernel and re-installed the firewall and the problem was fixed.

Let me know if my two pence helps in anyway please!

Sponsored Links
  #4  
Old 03-31-2005, 12:12 PM
eth00 eth00 is offline
Web Hosting Master
 
Join Date: Apr 2003
Location: NC
Posts: 2,938
I had a kvm hooked up to the server and the error was about it not being able to mount the disk. No amount of waiting would help the server.

Thanks for the idea though, if I had not had a kvm hooked up it would have been something to look at.

__________________
John W
www.eth0.us

  #5  
Old 03-31-2005, 01:46 PM
MattF MattF is offline
Web Hosting Master
 
Join Date: Nov 2000
Location: UK
Posts: 3,140
Try a static kernel, change M to Y where applicable and remove the modules from modules.conf and modprobe.conf

The scsi subsystem changes iirc in 2.6.x (possibly .9??)

__________________
Matt Freeman - Reassuringly cynical and controversial

  #6  
Old 03-31-2005, 05:23 PM
eth00 eth00 is offline
Web Hosting Master
 
Join Date: Apr 2003
Location: NC
Posts: 2,938
I tried it, I actually usually only compile static kernels.

Yes the scsi stuff did change in 2.6.9 and now I cannot seem to get it to work...

__________________
John W
www.eth0.us

Reply

Related posts from TheWhir.com
Title Type Date Posted
Nominet Pilot Program Hopes to Help SMBs Combat Cyber Threats with Support, Advice Web Hosting News 2014-02-07 15:12:39
Windows Azure, Xbox Live Experience Problems as Xbox One Launches Web Hosting News 2013-11-22 13:05:40
NSA Data Center Plagued by Electrical Problems Web Hosting News 2013-10-08 14:12:56
Amazon Web Services Northern Virginia Outage Rocks Instagram, Vine Web Hosting News 2013-08-26 14:33:03
HostingCon Preview: Q&A with David Koston of Fortuity LLC Web Hosting News 2012-07-10 12:54:20


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
Advertisement:
Web Hosting News:



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?