hosted by liquidweb


Go Back   Web Hosting Talk : Web Hosting Main Forums : Web Hosting : This is a permanent error. The following address(es) failed
Reply

Forum Jump

This is a permanent error. The following address(es) failed

Reply Post New Thread In Web Hosting Subscription
 
Send news tip View All Posts Thread Tools Search this Thread Display Modes
  #1  
Old 09-01-2004, 04:48 PM
uphost uphost is offline
Newbie
 
Join Date: May 2004
Posts: 7

This is a permanent error. The following address(es) failed


Some accounts cant send emails and receiving this message:

does someone know what's happening?

The server is at ServerMatrix with cPanel.

Regards,
Caio
=============================================
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

marcosasvianna@globo.com
retry time not reached for any host after a long failure period

------ This is a copy of the message, including all the headers. ------

Return-path:
Received: from [200.157.16.61] (helo=br)
by net.uphost.com.br with asmtp (Exim 4.34)
id 1C0JCM-00046w-L7
for marcosasvianna@globo.com; Thu, 26 Aug 2004 09:17:47 -0300
From: "Alexandre Ghelman"
To:
Subject: RE: Meu Contato
Date: Thu, 26 Aug 2004 09:18:57 -0300
Message-ID:
MIME-Version: 1.0
Content-Type: text/plain;
charset="Windows-1252"
Content-Transfer-Encoding: 8bit
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200
Importance: Normal
In-Reply-To: <20040825232206.87C8E1D79F61@smtp3.globo.com>

"xxxxx Message xxxxxxx"

-----Original Message-----
From: Marcos Aurelio Vianna [mailto:marcosasvianna@globo.com]
Sent: quarta-feira, 25 de agosto de 2004 20:22
To: Alexandre Ghelman
Subject: Meu Contato

"xxxxx Message xxxxxxx"



Sponsored Links
  #2  
Old 09-01-2004, 09:23 PM
RoryErickson RoryErickson is offline
Junior Guru
 
Join Date: Aug 2003
Location: Richmond, BC
Posts: 196
Looks like the mail server for @globo.com is: mx.globo.com

I tried connecting to mx.globo.com on port 25 and 110 with no luck. I know this is a potential reason for the error you're receiving.

If you run the mail server, you are definately going to want to make sure your SMTP service is operating and accessible. If you host with a specific company, it may be a good idea to check to see if they are having any problems with email.

Reply

Related posts from TheWhir.com
Title Type Date Posted
RemoteDesktop.com Listing 2014-04-19 03:32:10
HostingDiscussion Listing 2014-04-19 03:32:04
Unusual DNS Error Leads to Internet Outage in China Web Hosting News 2014-01-21 12:16:24
101domain, Inc. Listing 2014-04-19 03:32:18
Regional Internet Registry RIPE Distributes Last Blocks of IPv4 Addresses Web Hosting News 2012-09-17 11:59:45


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
Advertisement:
Web Hosting News:



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?