Results 1 to 5 of 5

Thread: troubleshooting

  1. #1
    Join Date
    Feb 2004
    Posts
    1,226

    troubleshooting

    one of sites hosted in my server is having some problems

    sometimes, when I (and everybody else I asked to test) try to open it, it just display a "page cannot be displayed"...

    BUT... if I refresh the page 2 or 3 times, it opens...

    normally a guess is that the server is overloaded...
    but apache has just 20 requests/second and load average is around 0.25
    also, other sites running phpBB too open ok without any problem

    any ideas on how to troubleshoot that?

    thanks

  2. #2
    Join Date
    Jul 2002
    Location
    Kuwait
    Posts
    10,573
    dns issues?
    Bashar Al-Abdulhadi - KuwaitNET Internet Services Serving customers since 1997
    Kuwait's First Webhosting and Domain Registration provider - an ICANN Accredited Registrar

    Twitter: Bashar Al-Abdulhadi

  3. #3
    Join Date
    Feb 2004
    Posts
    1,226
    Originally posted by Bashar
    dns issues?
    it's hosted on a subdomain os a site that's working

  4. #4
    Join Date
    Jun 2003
    Posts
    673
    Turn off IE's "Friendly HTTP error messages" or use a different browser (Firefox/Mozilla/Opera/etc.) so you can see the actual error.

  5. #5
    Join Date
    Jul 2002
    Location
    Kuwait
    Posts
    10,573
    nice IE trick, Thanks dan
    Bashar Al-Abdulhadi - KuwaitNET Internet Services Serving customers since 1997
    Kuwait's First Webhosting and Domain Registration provider - an ICANN Accredited Registrar

    Twitter: Bashar Al-Abdulhadi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •