Results 1 to 16 of 16
  1. #1
    Join Date
    Oct 2001
    Location
    Oklahoma City, OK
    Posts
    116

    Stupid FP Extensions on Win 2003 Server

    I am trying to install FP Extensions on a website thru FrontPage Server Extensions 2002 Server Administration and everytime i set the admin username and hit submit it comes back with an error saying

    An exception occurred after RevertToSelf. Reverting to user...

    I have searched the internet and can not find this error anywhere. Does anyone have any ideas how to fix this problem?

  2. #2
    Join Date
    Oct 2001
    Location
    Oklahoma City, OK
    Posts
    116
    Anyone have any idea? This is urgent.

  3. #3
    Join Date
    Feb 2003
    Location
    Houston, Texas, USA
    Posts
    7
    I'm not sure what the matter could be.. But why in the world would you want to run FP Extensions? I guess I just see more power in PHP and MySQL rather than the FP Extensions...

    I did search Google and got 0 hits about it so...

  4. #4
    Originally posted by ryan05dp
    I'm not sure what the matter could be.. But why in the world would you want to run FP Extensions? I guess I just see more power in PHP and MySQL rather than the FP Extensions...

    I did search Google and got 0 hits about it so...
    What in the world does front page extensions, libraries for interfacing Front Page and a web server, and PHP and MySQL have to do with each other?

    They aren't even remotely similiar, it's like comparings apples and televisions. Try SQL Server/ASP/ASP.NET and PHP/MySQL.

    Justin
    Last edited by jbigelow; 06-02-2004 at 11:39 PM.

  5. #5
    Join Date
    Oct 2001
    Location
    Oklahoma City, OK
    Posts
    116

    Unhappy

    Can someone just help me answer my qyestion

  6. #6
    Originally posted by redbrad0
    Anyone have any idea? This is urgent.
    http://groups.google.com/groups?q=%2...oft.com&rnum=2

    The middle result refers specifically to front page, the other two have to do with sharepoint but could be relevant.

    Justin

  7. #7
    Join Date
    Apr 2002
    Location
    USA
    Posts
    5,779
    It sounds like your premissions are set wrong on the account.

    Can you install FP extensions on another domain?

  8. #8
    Join Date
    Oct 2001
    Location
    Oklahoma City, OK
    Posts
    116
    I went into the dir Security Tab and made sure the correct IUSR_ account was being used. I also gave the IUSR_ account access in windows explorer to the www directory of that domain (it seems like on 2003 this user does not have to be in the windows explorer side since everything uses).

    Two other domains on the same server have FP Extensions installed.

  9. #9

    *

    Maybe you need to CHMOD it to 755

  10. #10
    Join Date
    Apr 2002
    Location
    USA
    Posts
    5,779
    Do a side by side comparision on all your premissions and properties on the accounts that are working and the one that is not most likely you will find the problem.

  11. #11
    Join Date
    Oct 2001
    Location
    Oklahoma City, OK
    Posts
    116
    The wired thing is, that I can install FP extensions on a site then remove it, then if i try to reinstall it, it will give me the same error. I cant believe nobody else has had this problem

  12. #12
    Join Date
    Jan 2003
    Location
    Australia
    Posts
    365
    Originally posted by cyntegra
    Maybe you need to CHMOD it to 755
    He is running Win 2003 not Linux

  13. #13
    Join Date
    Jan 2003
    Location
    Australia
    Posts
    365
    Originally posted by redbrad0
    The wired thing is, that I can install FP extensions on a site then remove it, then if i try to reinstall it, it will give me the same error. I cant believe nobody else has had this problem
    http://www.pandasoftware.com/actives..._principal.htm

    Might help

  14. #14
    As Techark stated, probably permissions, also found a probable cause


    Go here..and do a search on this page for "frontpage" (control+f)

    There are 3 in a row that i believe may be appropriate.

    http://www.microsoft.com/serviceprov.../jan292004.asp
    Reseller-Network.Com
    Hsphere, DirectAdmin, or Helm. Windows 2003 & Unix Reseller,Shared,and Dedicated Hosting.
    *Multi-Homed* *Usage-Based* *Adult Content Allowed*

  15. #15
    Join Date
    Oct 2001
    Location
    Oklahoma City, OK
    Posts
    116
    I still have not been able to fix this issue. Does anyone else have any ideas? It seems weird that I am the only person that seems to have had these problems which I can tell by just searching the internet for the problem.

  16. #16
    Join Date
    Oct 2001
    Location
    Oklahoma City, OK
    Posts
    116
    Im trying to keep this topic open to see if anyone can help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •