Results 1 to 14 of 14
  1. #1
    Join Date
    Jun 2003
    Location
    Miami Florida
    Posts
    383

    How to remove URL from address bar?

    Internet Explorer. I'm trying to figure this out, I've cleaned all histories and when I type in "www.bec" it'll show up with beckett.com - etc for other websites too. How do I clean that out? I've tried everything =|

  2. #2
    Join Date
    Mar 2002
    Location
    Orlando, FL
    Posts
    12,200
    Close all IE windows after you clear the history, then reopen it. It should work.

  3. #3
    Join Date
    Jun 2003
    Location
    Miami Florida
    Posts
    383
    Just did, typed back in "www.b" and it still shows. Tried cleaning every possible file out, ran spybot, etc. Did sysedit too.

  4. #4
    Join Date
    Feb 2002
    Location
    Reading, England
    Posts
    4,243
    You can clear the history through IE, or also in Start > Settings > Start Bar and Task Bar, the second one cleans out everything like my documents history as well I believe.


    Once you've done that stop visiting sites you don't want your parents to know about
    Steve

  5. #5
    Join Date
    Nov 2002
    Location
    paradise
    Posts
    6,201
    Go to ControlPanel/ Add-Remove Programs / Select MS InternetExplorer / Click on AddRemove / Click on Repair IE / restart

    Next Right click on an empty part of the task bar at the bottom of the screen and select- properties - advanced - clear - apply - OK


    You can also install MS TweakUI which is useful for many windows tweaks. It installs to ControlPanel folder. [After installing the remove IE address field history is under Paronia menu tab in TweakUI]

    Download from:

    http://download.com.com/3000-2341-28...ml?legacy=cnet

  6. #6
    Join Date
    Jun 2003
    Location
    Miami Florida
    Posts
    383
    Originally posted by Vortex-Steve
    You can clear the history through IE, or also in Start > Settings > Start Bar and Task Bar, the second one cleans out everything like my documents history as well I believe.


    Once you've done that stop visiting sites you don't want your parents to know about
    Didn't see where you meant by that Start Settings deal. Wasn't a site I don't want my parents to know bout, it's a card site..

  7. #7
    Join Date
    Jun 2003
    Location
    Miami Florida
    Posts
    383
    MS explorer isn't in my Add Remove programs =| And also, no "advanced" when I do properties.

  8. #8
    That's wrong above, do this,

    Tools >> Internet Options >> Contact Tab

    Click AutoComplete and Uncheck the web addresses check box That will work how you want it to.

    EDIT: Also, make sure you click both the clear tabs at the bottom
    ServeYourSite
    Web hosting done right
    ██ Shared, Reseller and Dedicated web hosting
    An Easy Web Presence Company

  9. #9
    Join Date
    Nov 2002
    Location
    paradise
    Posts
    6,201
    You can turn off Auto Complete of web addresses by : Open IE browser / Goto Tools / Internet Options / Content / AutoComplete / Uncheck WebAddresses

  10. #10
    Join Date
    Jun 2003
    Location
    Miami Florida
    Posts
    383
    Originally posted by pmoduk2
    That's wrong above, do this,

    Tools >> Internet Options >> Contact Tab

    Click AutoComplete and Uncheck the web addresses check box That will work how you want it to.
    Appreciate this, it worked. Tired of seeing that long list pop up down there, not trying to hide my sites.

  11. #11
    Anytime
    ServeYourSite
    Web hosting done right
    ██ Shared, Reseller and Dedicated web hosting
    An Easy Web Presence Company

  12. #12
    Join Date
    Nov 2002
    Location
    paradise
    Posts
    6,201
    You have to Repair IE as I have explained above if nothing else works. It gets corrupted sometimes and hence you will not be able to delete the addresses.

  13. #13
    Join Date
    Feb 2002
    Location
    Reading, England
    Posts
    4,243
    Originally posted by Foladar
    Didn't see where you meant by that Start Settings deal. Wasn't a site I don't want my parents to know bout, it's a card site..
    Depends what OS you are on, it's probably only on XP and 2k.

    Start > Settings > Taskbar and Start Menu > Start Menu > Customise > Clear

    Was just joking about the other bit by the way
    Steve

  14. #14
    Appreciate this, it worked.
    I think he fixed it
    ServeYourSite
    Web hosting done right
    ██ Shared, Reseller and Dedicated web hosting
    An Easy Web Presence Company

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •