Results 1 to 6 of 6
  1. #1

    My site not responding for some

    I've gotten my second complain that my members could not access my site; (url cant be posted please check my profile) even after telling them to refresh etc. This got me curious because this could mean there could be many unregistered users out there who might not even be able to access my site?

    What I'm trying to find out is what is causing this. I've had numerous emails titled the following; "vBulletin (Forum) Database error!" Does this mean my database is messed up or my host not adequate..?

    I'm nearing my limit on my space and bandwidth but I haven't went over and this has been happening for quite a while now.

    Thanks.

  2. #2
    I can view your site fine. It redirects to the forum directory. No MySQL errors.
    To assume perfection is merely a display of ignorance.

  3. #3
    Same as Hotlinkhost said...I am able to go straight into a car forum....by the way where did you get the forum from....looks good...

    Good Luck

  4. #4
    Join Date
    Dec 2001
    Location
    Above The Clouds
    Posts
    6,999

    Re: My site not responding for some

    Originally posted by flstreetscene
    What I'm trying to find out is what is causing this. I've had numerous emails titled the following; "vBulletin (Forum) Database error!" Does this mean my database is messed up or my host not adequate..?
    It means that there is something wrong with your database. The email should tell you where the error is and how it was called. Your best bet is posting in the vbulletin forums. Paste in the error over there and you'll get some quick answers.
    Laurence Flynn @ atOmicVPS LTD
    Linux & Windows Cloud Hosting Solutions Powered by OnApp
    Fully Managed [Shared][Reseller][Cloud VPS] [Dedicated]
    Featuring the atOmicSTACK ● Speed ● Performance ● Reliability

  5. #5
    Join Date
    Jun 2003
    Location
    United States of America
    Posts
    1,838
    yea good luck man,

    most fo my bandwidth goes through chicago but it worked for me at least w/ no SQL errors at such
    Computer Steroids - Full service website development solutions since 2001.
    (612)234-2768 - Locally owned and operated in the Minneapolis, Minnesota area.

  6. #6
    Join Date
    Oct 2003
    Location
    Tas, Australia
    Posts
    2,488
    The site loads for me just fine...

    But the images won't display.
    New site: www.talkutas.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •