Results 1 to 2 of 2
  1. #1

    Streaming Video SSL problem

    I am trying to embed a streaming media into an .html file. So far it's worked great, but I recently added SSL to my website, and when I go to the same .html file through the "https" method, I get a message saying "Some content on this page are not secure, do you wish to continue?" And whether you click yes or no, it shows the media page and continues to work fine, but if you click no, then it takes you out of the SSL encrypted page to view the stream. I would rather eliminate this message so our clients won't have the option to leave the SSL page while viewing the embedded media. Here is my exact html that I have the media embedded in. Can anyone find anything that would cause me to get the "This page contains items that are not secure." message? Like I said, here is my exact .html file, but I stripped the actuall stream location urls, and placed guideline text there instead. Any help will be greatly appreciated. Thanks in advance.

    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    <title>Streaming Video - Live Video</title>
    <style type="text/css">
    .style3 {font-family: "Times New Roman", Times, serif}
    .style5 {
    font-family: Arial, Helvetica, sans-serif;
    font-weight: bold;
    body {
    margin-left: 0px;
    margin-top: 0px;
    margin-right: 0px;
    margin-bottom: 0px;
    .style6 {font-family: Arial, Helvetica, sans-serif}


    <p class="style6"> </p>
    <table width="324" height="139" border="1" align="center" cellpadding="0" cellspacing="0" bgcolor="#999999">
    <td width="320" height="21"><span class="style5">Streaming Video</span></td>
    <td><div align="center"><span class="style2 style3">
    <object id="MediaPlayer"
    standby="Loading Microsoft Windows Media Player components..."
    type="application/x-oleobject" width="320" height="270">
    <param name="FileName" value="MY_STREAM_URL_GOES_HERE">
    <param name="AnimationatStart" value="false">
    <param name="TransparentatStart" value="true">
    <param name="AutoStart" value="true">
    <param name="ShowControls" value="true">
    <embed type="application/x-mplayer2"
    height=270 filename="FILE_NAME_HERE" animationatstart="true" transparentatstart="true" autostart="true"
    > </embed></object>
    <td> </td>

  2. #2
    Is there another way to embed a stream without getting a message described above?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts