Results 1 to 5 of 5

Thread: Raq3 problems

  1. #1

    Raq3 problems

    I had a raq3 running, took everything off it and put it on a 550. I decided to try a restore CD from a 550 and see if it would load on a Raq3. I happen to see during the resotre process, it upgraded the bios.

    Here is what happens when it boots:

    If network cable is plugged in from computer with restore CD, it just formats and restores again all on its own.

    If no network cable is plugged in, the bar just goes back and fourth forever.

    If I plug it into my lan, I get a Kernal Panic!, then it reboots.

    I did download the Raq4i software, imaged it, does the same thing.

    Any ideas?

  2. #2
    Join Date
    Aug 2000
    Posts
    2,750
    which bios upgrade did you run? this might help you a bit: http://www.raqhelper.co.uk/restore.php

  3. #3
    I'm not sure which BIOS upgrade it performed, it went to quick. The link you gave me tells me how to upgrade a raq4. I have a raq3. It mentioned somthing about a doorstop, that maybe what I have at the moment.

  4. #4
    Join Date
    Aug 2000
    Posts
    2,750
    Works on a RAQ3 also i've done it at work.

    What happens when you boot it up?

  5. #5
    Here is what happens when it boots:

    If network cable is plugged in from computer with restore CD, it just formats and restores again all on its own.

    If no network cable is plugged in, the bar just goes back and fourth forever.

    If I plug it into my lan, I get a Kernal Panic!, then it reboots.

    I did download the Raq4i software, imaged it, does the same thing.

    Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •