Results 1 to 3 of 3
  1. #1
    Join Date
    May 2002
    Location
    Internet / Colorado
    Posts
    1,652

    CGI error: Can't open user database

    I'm getting this error at:

    http://www.dynamicpics.com/cgi-bin/admin.cgi

    Can't open user database (/home/httpd/vhosts/dynamicpics.com/httpdocs/images/Name/users): File exists

    any ideas? Its a database created by the script, we moved to a new server and this error just started. The files are all good etc, signup and so on works but it can't open the user database and this is the most imp part since it controls all our user's logins and passwords. If I delete the database and it creates a new one it works fine but with none of the logins obviously.

    Any ideas on why it would work on the other server but after move it wouldn't?

    Thanks, Ben
    Like passive recurring revenue you can retire on?
    You focus on building your brand, we handle all support, billing, and more.
    Pressed.net - Start your own Managed WordPress Hosting Company

  2. #2
    Join Date
    May 2003
    Posts
    598
    Hmm, Shot in the dark, but is the users file's permissions set properly on your server ?

  3. #3
    Join Date
    May 2002
    Location
    Internet / Colorado
    Posts
    1,652
    yep it is,

    its interesting but when i remove it and have the script make it on the new server its a different size then if i do that on the old server... why would the orig size differ when no users have been added to it?
    Like passive recurring revenue you can retire on?
    You focus on building your brand, we handle all support, billing, and more.
    Pressed.net - Start your own Managed WordPress Hosting Company

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •