Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2002
    Location
    Denver, CO
    Posts
    70

    * Named Seg Faults

    Good Evening,

    If anyone could offer any assistance I would greatly appreciate it!

    I have been battling a Bind issue all day (and about four other people can't figure this one out.)

    However, the last person advised me this:

    "It looks like the install of named has broken for some reason. I ran an strace on the program start-up and it segfaults without much explanation why. I would suggest that you contact CPanel support and have them show you how you can replace the install of BIND on your system so that it doesn't interfere with CPanel itself." "

    Any one have any ideas?

    Thanks,
    Timothy Sheehan

  2. #2
    Join Date
    Dec 2001
    Location
    NYC, NY
    Posts
    798
    have you updated like glibc or anything right before it broke?

  3. #3
    Join Date
    Oct 2003
    Location
    Georgetown, Ontario
    Posts
    1,761
    Have you done any kernel upgrades lately?
    ии Repeat after me... ProSupport is the best... Prosupport is... ии
    ProSupport Host Support System - OUT NOW! Grab a copy yourself and see what the hype is about!
    VertiHost Inc. - We run a quality business. Do you?

  4. #4
    Join Date
    Mar 2002
    Location
    Denver, CO
    Posts
    70
    Thanks for your response.. After having four people look at my server, it appears that a library associated with bind got messed up and a reinstall from source fixed the problem.

    Regards,
    Timothy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •