Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2004
    Location
    wichita
    Posts
    93

    Plesk CA certificate

    Hello all,

    after I bought a SSL certificate and load for my website. It still says CA certificate is absent. It just load certificate.

    Do I need to buy another package for CA certificate?

    Thanks in advance for any reply

  2. #2
    Join Date
    Jun 2003
    Location
    United States of America
    Posts
    1,838
    maybe try again, or reboot the server?

    sorry im not seeing anyone else posting so i thought i'd try to motivate you
    Computer Steroids - Full service website development solutions since 2001.
    (612)234-2768 - Locally owned and operated in the Minneapolis, Minnesota area.

  3. #3
    Join Date
    Feb 2004
    Location
    wichita
    Posts
    93
    I am using Windows plesk 6.5

    There are 4 sections for the certificate:

    1. CSR ( automatic generated)
    2. Private key ( also automatic generated)
    3. Certificate ( SSL certificate that I bought)
    4. CA Certificate ( still absent)

    I tried to load my certificate for CA certificate, it did not recognized.

    it said "Unable to set CA certificate: The CA Certificate does not authorticate this Certificate"

  4. #4
    Join Date
    Dec 2001
    Location
    Above The Clouds
    Posts
    6,999
    If it was Plesk on unix, I could help you with the exact fix but on Windows....no clue....
    Laurence Flynn @ atOmicVPS LTD
    Linux & Windows Cloud Hosting Solutions Powered by OnApp
    Fully Managed [Shared][Reseller][Cloud VPS] [Dedicated]
    Featuring the atOmicSTACK ● Speed ● Performance ● Reliability

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •