Results 1 to 4 of 4
  1. #1

    Problem with FTP and CPANEL


    I am having problems with FTP and CPANEL.

    Everything works with FTP except uploads. I always get a 550 permission denied error when uploading. This applies to all sites. It works fine with SSH FTP but not regular FTP. I tried both ProFTPD and PureFTPD. I checked permissions and everything appears fine. The logs provide no information regarding this error.

    The strange thing is I can upload fine if I connect to FTP from the localmachine (i.e. FTP localhost).

    Not sure if it's the firewall. My ISP denies it's there firewall and will not provide any help with it.

    Does anyone know what is causing this?



  2. #2
    Join Date
    May 2003
    Kirkland, WA

  3. #3
    I set my FTP client to both Passive and Port mode. Tried both and get the same result.

    I can also download, create folders, and delete folders and files. The only thing I can't do is upload.


  4. #4
    it's your firewall most definitely, since uploading will try to open a high port (5xxx).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts