Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2004

    can't send email: "post script, list not found"

    looks like i have a problem when i try to send an email to a address hosted on one of my servers..

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post
    generated by [email protected]
    local delivery failed

    The following text was generated during the delivery attempt:

    ------ pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post
    generated by [email protected] ------

    post script, list not found:

    ------ This is a copy of the message, including all the headers. ------


    i think you already noticed that i use cpanel

    this email was suposed to be fowarded to another one.

    i already tried upcp, convertmailman2, mailman212 but no one solved the problem.

    thanks in advance.

  2. #2
    I'm having this same problem, does anyone out there know how to fix this?

  3. #3
    Join Date
    Oct 2003
    anyone ever solved this? I have the same problem exactly but I noticed that it doesn't happen on all email accounts. just one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts