Results 1 to 6 of 6
  1. #1
    Join Date
    Jun 2003
    Posts
    352

    APF/IP table problem

    I am running cpanel with fedora core 1 and I tried to install apf today ( by http://www.webhostgear.com/61.html)


    when I try to start apf I get this error


    iptables v1.2.9: invalid portrange (min > max)
    Try `iptables -h' or 'iptables --help' for more information.
    iptables v1.2.9: invalid portrange (min > max)
    Try `iptables -h' or 'iptables --help' for more information.
    iptables v1.2.9: invalid portrange (min > max)
    Try `iptables -h' or 'iptables --help' for more information.
    iptables v1.2.9: invalid portrange (min > max)
    Try `iptables -h' or 'iptables --help' for more information.
    iptables v1.2.9: invalid portrange (min > max)
    Try `iptables -h' or 'iptables --help' for more information.


    any ideas?

  2. #2
    Join Date
    Jun 2003
    Posts
    352
    i think I solved the the problem, I put in the wrong port range

    now I have another problem, how can I enable pinging with the latest version of apf?
    Last edited by Hulk; 05-22-2004 at 12:23 PM.

  3. #3
    Join Date
    Jun 2003
    Posts
    352
    can anyone help with this problem? all i need to know is how to enable pinging. I tried what it said on the how to, but that file is not found.

  4. #4
    Join Date
    Apr 2002
    Location
    Troy, MI
    Posts
    309
    Latest development version:
    http://www.r-fx.org/downloads/apf-0.9.4-3.tar.gz

    Enable ping by adding 8 to IG_ICMP_TYPES="" in conf.apf
    Ryan MacDonald
    Lead Administrator | TotalChoice Hosting
    Choice Does Matter! | Serving over 26,000 clients

  5. #5
    Join Date
    Jun 2003
    Posts
    352
    hm.. this is weird, I removed the old version of apf I had and pinging was still disabled. Then I installed the new version which rfxn kindly showed and it still disabled pinging. Do you think this could be a iptables problem? and if so, how could I fix it?

  6. #6
    Join Date
    Dec 2003
    Location
    Brisbane, Queensland, Australia
    Posts
    547
    Did you do what rfxn said.

    Enable ping by adding 8 to IG_ICMP_TYPES="" in conf.apf
    If you did this with the new version it should work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •