Results 1 to 3 of 3
  1. #1

    BIOS not recognizing second HD

    Sorry, this isn't related to a web-server, but you are all very smart people And maybe you can help

    I have it all working good with one HDD set up. But, when I plug the second (slave) HDD in, the BIOS gets hung up when detecting the Primary IDE Slave. That's where it is, and it boots quick and normal without being plugged in.

    But, why would this be? The drive is good, I know that.

    I tried putting the jumpers on it to Slave, and Cable Select, and on the first HDD tried Master and cable select.

    They worked fine before, but when I transfered them to the new mobo, it won't work now.

    Any thoughts?

  2. #2
    Join Date
    Feb 2004
    Try using an diffentent cable. It may be giving problem.



  3. #3
    Some time branded boards do this. You may try to set the HD jumbers to Cable Select. This usually ease out the task. If you are using old old machine then you may want to upgrade your BIOS too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts