Results 1 to 4 of 4

Thread: plesk

  1. #1


    am getting this error:

    Unable to exec utility packagemng: packagemng: Unable to getpwnam for user psaadm: Success packagemng: Athtentication failed, you are not psaadm or root - cannot start program

  2. #2
    Join Date
    Mar 2003
    California USA
    when do you receive this error?
    Steven Ciaburri | Proactive Linux Server Management -
    Managed Servers (AS62710), Server Management, and Security Auditing.

  3. #3
    When I try to login in plesk

  4. #4
    Join Date
    Dec 2001
    Above The Clouds
    I would say that an upgrade went wrong maybe. Plesk also gives an error like that when upgrades are in place. Plesk may needed reinstalling or the rpm db maybe corrupted.
    Laurence Flynn @ atOmicVPS LTD
    Linux & Windows Cloud Hosting Solutions Powered by OnApp
    Fully Managed [Shared][Reseller][Cloud VPS] [Dedicated]
    Featuring the atOmicSTACK ● Speed ● Performance ● Reliability

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts