Results 1 to 2 of 2

Thread: Help needed

  1. #1
    Join Date
    May 2003
    Location
    London
    Posts
    189

    Help needed

    I am trying to setup the new dedicated server i have from servermatrix

    While i was ordering i didnt put any hostname so servermatrix used company name as host which is advanukltd

    They gave me below IP addresses

    Server Name: advanukltd
    Server IP: 69.56.161.130
    Netmask: 255.255.255.248
    Gateway: 69.56.161.129
    Available IPs: 69.56.161.130 - 134

    and

    below nameservers
    ns1.servermatrix.com 216.185.111.10
    ns2.servermatrix.com 69.56.222.10

    So i registered the domain ADVANSERVER.COM on godaddy.com to use and i set the name servers on godaddy.com as below

    ns1.servermatrix.com
    ns2.servermatrix.com


    I clicked on change host name link in whm and changed hostname to server1.advanserver.com

    i also created a cpanel account for user ogroupb

    but everytime i type
    htpp://69.56.161.130/~ogroupb

    i get the error message www.advanukltd.com is not found.

    But when i tried to login to CPANEL for ogroup
    http://69.56.161.130:2082
    there is no problem

    So where am i doing wrong

    I checked all tutorials but i cant understand where iam doing wrong.
    Please help

    i

  2. #2
    Join Date
    May 2003
    Location
    Canada
    Posts
    669
    http://69.56.161.130/~ogroupb/

    This will work
    just put a SLASH / at the end
    Server4Sale
    Dirt CHEAP Servers coming soon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •