Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2002
    Location
    Scotland
    Posts
    421

    Exim and VBullitin Mail Problem

    Hi folks,

    A few months ago we started getting very high loads when sending mail to forum user on mass.

    Now we consulted with Servint and they have tried to fix it. But to no avail.

    We checked with vbulletin and they had posted an exim config but Servint said that was no good to us due to cpanel.

    It just started happening out of the blue. Currently means that we have to send forum mails from our own machines.

    No problems with our newsletters etc.

    I wonder if it is then php mail function, since I imagine that is what vb uses.

    Anyone had similar problems?

    Its weird as I am sure our setup is pretty standard.

    But of a mystery all in....

    Thanks

    James

  2. #2
    How big is your forum database i.e how many users?

    Can you paste the Exim configurations suggested here?
    Like us on Facebook to qualify for discounts!
    http://www.sprintserve.net
    Offering: | Internap FCP Bandwidth! | Rebootless Kernel Updates! | Magento Optimized Hosting | Wordpress Hosting |
    Services: | Managed Multiple Cores 64bit Servers | Server Management |

  3. #3
    Join Date
    Sep 2002
    Location
    Scotland
    Posts
    421
    HI,

    Not that many just over 1200 I think, we delete inactives every 30 days to keep it down.

    I will get our current exim config and the one on vb, just let me get onto servint for a copy.

    Thanks

    James

  4. #4
    Join Date
    Sep 2002
    Location
    Scotland
    Posts
    421
    OK I have attached out own exim conf.

    Now the one posted on vb was just an example by one of the techs of his own. This was not our post but someone with a similar problem. They attached their conf here

    I have not been handling this issue with Servint since I do not run war of the ring anymore, just do the finances. But I am concerned as we have a new site that I am running coming out that will send a lot of mail and this could cripple it.

    Servint say that it is starting a new process for every mail or something like that. You can certianly watch the load shoot up as soon as you start sending. In tests we have stopped before it cripples the server.

    Any ideas welcome.

    Thanks

    James
    Attached Files Attached Files

  5. #5
    Can't view that config since i am not registered. But generally if they are just posting the default configurations, yes, you would break Cpanel support for Exim.

    We host several VB forums and we don't see the same issues you did either.

    I notice you mentioned that the users received 20 emails? That sounds like something to do with the script rather than exim.
    Like us on Facebook to qualify for discounts!
    http://www.sprintserve.net
    Offering: | Internap FCP Bandwidth! | Rebootless Kernel Updates! | Magento Optimized Hosting | Wordpress Hosting |
    Services: | Managed Multiple Cores 64bit Servers | Server Management |

  6. #6
    Join Date
    Sep 2002
    Location
    Scotland
    Posts
    421
    Hmm no they dont get 20, like I say that was just the only example we could find on vb forum of a standard exim conf that was working fine with vb. We did not create or post on the thread.

    I think what I will do is ask our programmer to run a script using php mail function to test if that is the problem. If that goes through without pushing load up then we will know it is Vbulltin that is the problem.

    I cannot see that it is though, else hundreds of users would have been affected. Yet, Servint seem puzzled by what is causing it. I guess some more testing and hopefully someone else might have had the same problem.

    Thanks

    James

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •