Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2002
    Location
    Ohio
    Posts
    3,139

    Trouble accessing sites by IPs...

    I'm having difficulty getting my RaQ 550 to cooperate with loading sites that are accessed by IPs.

    I have a RaQ 550 (RaQ4 hardware though) behind a router with an IP of 192.168.0.150 but when someone tries accessing a site they get redirected to the domain it is set for. I have a site "www.2thextreme.net" that is setup on the RaQ with the IP of 192.168.0.152 and all port 80 traffic to my IP is directed to the site on the RaQ (192.168.0.152).

    I know this is possible on a RaQ 4i, but I have not been able to do it with the 550. When someone access it by the WAN IP (ip of the router), I want it to load the pages off the RaQ instead of sending them to the domain (which is actually hosted on another server). I want the site accessable by IP and not redirected.

    I edited the "/etc/httpd/conf/httpd.conf" file and turned off canonical hostname, and it didnt work. This worked on the RaQ 4 software... Yes I restarted apache after editing the httpd.conf file.

    Any ideas?

    Thanks in advance.
    Glioblastoma Multiforme (GBM) Brain Cancer Awareness. May is Brain Cancer awareness month. Gray Matters!
    Incurable, 6-18 months prognosis, survivors longer than 3 years less than 1% chance.
    Don't like what I say? Ignore me.

  2. #2
    Join Date
    Apr 2001
    Location
    FL, USA
    Posts
    925
    This sounds like a router issue and not a raq issues.

    On the LAN side of the network, can you browse to the IP? If not, then make sure that the IP is bound on the Raq and responds to ping.


    If from the inside you can get to the IP, then you should be able to get to it from the outside as well. If not, then check your router to see how the WAN traffic is being sent to your LAN.

    We save you time, money, and frustration by handling the server management tasks required to run an online business successfully.
    No prodding required. We just do it right the first time. Red Hat, MySQL, Plesk, and cPanel certified staff.

  3. #3
    Join Date
    Jan 2002
    Location
    Ohio
    Posts
    3,139
    I dont think I'm expalining my problem correctly. Perhaps I'm using the wrong words.

    I still think it is a RaQ issue. When I have apache running on localhost (my machine), the pages are served up from my computer. However, when I direct the traffic to the RaQ, it redirects the visitor to "www.2thextreme.net".

    On my RaQ I have a "virtual site" "www.2thextreme.net" bound to the IP 192.168.0.152 and I have all port 80 traffic on my WAN directed to the IP 192.168.0.152 which should load a cobalt page "Welcome to the Web Site of a.2thextreme.net".

    You can take a look here...

    http://66.177.98.93

    You should see a cobalt page, not get redirected to "ww.2thextreme.net".
    Glioblastoma Multiforme (GBM) Brain Cancer Awareness. May is Brain Cancer awareness month. Gray Matters!
    Incurable, 6-18 months prognosis, survivors longer than 3 years less than 1% chance.
    Don't like what I say? Ignore me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •