Results 1 to 15 of 15
  1. #1
    Join Date
    Dec 2003
    Posts
    51

    Plesk ! plesk ! plesk ! help

    I am new to Plesk and have been reading the manuals, watching the flash, reading posts in forums and I am stuck.

    When creating a domain I get the following error:

    Unable to update hosting preferences : Unable to create user system : Unable to set quota for user 'username' : Success -1

    I have created 1 client and 1 domain so far. I have been ltying to figure out for almost a week what I am doing wrong.

    If you have any ideas I would really appreciate the help.



    dats

  2. #2
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    If you are running 7.0.1 it has a quota bug. You either need the fix from sw-soft or you need to get 7.0.2 with the domain w/ numbers hotfix.

  3. #3
    Join Date
    Dec 2003
    Posts
    51

    patch

    Thank you Larry. This has now been patched.

    Your assistance is appreciated.


    dats

  4. #4
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    Your Welcome.

  5. #5
    Join Date
    Dec 2003
    Posts
    51

    same error msg

    Plesk was updated today to 7.0.2 and I am still getting the same error.

    I can create one client and 1 domain and then no further domains.

    Not sure what the problem is.


    dats

  6. #6
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    Do you have a license key installed?

    Limitation without a key is 1 Domain 1 email.

    If you can't create two email addresses then you need a license key.

  7. #7
    Join Date
    Dec 2003
    Posts
    51

    licence key

    Yes there is a key installed.

    I can eventually create a domain as long as I do it with a few changes at a time.

    Plesk 7 is certainly not functioning as it should or else I have a setting that is causing this problem.

    I cannot create with domain templates.


    dats

  8. #8
    Join Date
    Dec 2003
    Posts
    51
    It will not allow me to assign disk space a domain. When I created the first domain I assigned space and Plesk accepted this.

    dats

  9. #9
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    Without looking at the system I couldn't say. The only time I have seen this problem is with 7.0.1 prior to the quota fix.

    Have you spoken with your provider?

  10. #10
    Join Date
    May 2002
    Posts
    441
    Did you make sure the client you're setting up the domain under has at least as much or more free disk space than how much you're trying to assign the domain you're setting up?

  11. #11
    Join Date
    Dec 2003
    Posts
    51

    disk space

    I have 10 gigs of space. I assigned the client unlimited space.

    First domain I created accepted the assignment of 250 megs.

    Now I cannot assign any disk space to a domain. The domains can only be created now with unlimited checked off.


    dats

  12. #12
    Join Date
    Dec 2003
    Posts
    51

    7.0.2

    After reading your first response Larry support at my provider upgraded Plesk7 to 7.0.2.


    dats

  13. #13
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    Dats,
    Two things to check. See what Plesk is reporting for free space under server. 2. Check to make sure quotas are on in the system.

  14. #14
    Join Date
    Dec 2003
    Posts
    51

    statistics

    System Statistics:

    Memory Usage ...

    Total : 1006.54 MB
    Used : 982.09 MB
    Free : 24.45 MB
    Shared : 0 B
    Buffer : 48.24 MB
    Cached : 306.64 MB
    Usage : 97.57%


    Hard Disk Usage ...

    File System : 0
    Total : 9 765.63 MB
    Used : 984.36 MB
    Available : 8 781.27 MB


    I will check the quota asap.


    dats

  15. #15
    Join Date
    Dec 2003
    Posts
    51
    It is working now ... quota had to be enabled ... support fixed this while I slept


    dats

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •