Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2003
    Posts
    459

    eNom Domain - Cannot Delete MX Records!

    Hi,

    I cannot delete the MX records in the eNom Domain Panel since yesterday. I tried many times but fail.

    Anyone has the same problem? Or just a problem of eNom?

    Thanks~
    seekhosting
    My friends, it's nice to know that you are there when I need you.

  2. #2
    Join Date
    Jul 2002
    Location
    Kuwait
    Posts
    10,573
    just remove the record and change the line to A (Address) and save, it should get removed, although i don't use enom's DNS anymore, might be temp problem.
    Bashar Al-Abdulhadi - KuwaitNET Internet Services Serving customers since 1997
    Kuwait's First Webhosting and Domain Registration provider - an ICANN Accredited Registrar

    Twitter: Bashar Al-Abdulhadi

  3. #3
    Join Date
    Oct 2003
    Posts
    459
    Hi,

    The MX records are managed under the "Mail Set Up", you cannot change MX to A record. What we can do is just to empty the records in the text fields and save the file. Usually it works. However, it doesn't work for a few days!

    Best regards
    seekhosting
    My friends, it's nice to know that you are there when I need you.

  4. #4
    BTW I have changed the dns settings for one of my domains for 18 hours and untill now doesn't take effect , last time I did it took less than 6 hours to be done
    seems somethinfg wrong with enom or what !!!
    eNom very discounted reseller / retail accounts (Click here )

    Rare 2 , 3 char / letter domains for sale ( Click here )

  5. #5
    Join Date
    Jul 2002
    Location
    Kuwait
    Posts
    10,573
    could be enom changed their TTL settings
    Bashar Al-Abdulhadi - KuwaitNET Internet Services Serving customers since 1997
    Kuwait's First Webhosting and Domain Registration provider - an ICANN Accredited Registrar

    Twitter: Bashar Al-Abdulhadi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •