Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2004
    Location
    India
    Posts
    292

    Multiple account transfer error!!!

    Hello friends,
    I have copy some 400 domains from one server to other server.Both are linux servers.
    I am using WHM 9.1 for multiple domain transfer.But when I tried to copy multiple domain (sometime I tried single domain)I got failure message
    Below I am pasting the message That I got when I tried to copy webhits domain from server to other server.
    *****************************************
    Attemping to package account...
    We will be spliting the archive!!
    Copying Mail files....Done
    Copying proftpd file....Done
    Copying www logs.............
    Done
    Grabbing mysql dbs...Done
    Grabbing mysql privs...DBD::mysql:t execute failed: There is no such grant defined for user 'webhits' on host 'localhost' at /usr/local/cpanel/Cpanel/Mysql.pm line 322.
    DBD::mysql:t fetchrow_arrayref failed: fetch() without execute() at /usr/local/cpanel/Cpanel/Mysql.pm line 323.
    DBD::mysql:t execute failed: There is no such grant defined for user 'webhits' on host 'localhost' at /usr/local/cpanel/Cpanel/Mysql.pm line 322.
    DBD::mysql:t fetchrow_arrayref failed: fetch() without execute() at /usr/local/cpanel/Cpanel/Mysql.pm line 323.
    Done
    Copying mailman lists....Done
    Copying mailman archives....Done
    Copying homedir.............
    Done
    Copying cpuser file.......Done
    Copying crontab file.......Done
    Copying quota info.......Done
    Storing Subdomains....
    Done
    Storing Parked Domains....
    Done
    Storing Addon Domains....
    Done
    Copying password.......Done
    Copying shell.......Done
    Creating Archive .................
    Done
    Remote file is: /home/admusr/cpmove-webhits-split/cpmove-webhits.tar.gz.part1
    Attemping to chown archive...
    Copying archive...
    cpmove-webhits.tar.g 100% |***********************************************************| 380 KB 00:00

    Done
    Verifying tarball checksum.....Checksum Matches (Actual username is webhits)!
    Archive Recombine in progress (part 1).....
    Tarball copy ok!
    Extracting tarball...................
    Done
    Extracting Domain....Done
    Generating Account....WWWAcct 8.0 by J. Nick Koston

    Unable to find an ip address

    Account creation failed.. cannot continue..

    Account Restore Failed...
    **********************************************
    Please notice the line 'unable to find ip address'
    Is this line causing problem?
    Can anybody know what is missing ?
    Please help me as I have to tranfer 400 domains..
    Thank you.
    Last edited by atul; 05-04-2004 at 02:46 AM.

  2. #2
    Join Date
    Aug 2003
    Location
    Twin Cities Area
    Posts
    5,651
    we are now having the same issue

    help!
    if you haven't considered chapter 7 bankruptcy, maybe you should.
    eliminate your debt, keep the property you want, most people qualify.
    contrary to popular belief - no attorney is necessary!

  3. #3
    Join Date
    Mar 2005
    Location
    Baltimore, MD
    Posts
    28
    Hi,

    I haven't been working with Cpanel too long, but there appears to be two problems.

    For some reason, Cpanel is not adding the correct grant privileges for this user in mysql.

    Also, the error it being unable to find an IP address may be related to the old server using a single-ip for the domain and the new server using shared-ips but this is only a guess on my part.

    Have you been successful moving other users at all? Have you had any success moving other users from the same server?

    Hope this helps at least a little I haven't been working with Cpanel too long but usually the error messages make some sense to me

    If this is the only user you are having problems with, you can try just manually moving this user over as well.

    Thanks,

    Keith
    Exquisihost

  4. #4
    Join Date
    Mar 2005
    Location
    Baltimore, MD
    Posts
    28
    Hi,

    Just thought about it a little more. This mysql grant error is coming from the other server. There may be some type of misconfiguration on that end.

    Thanks,

    Keith
    Exquisihost

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •