Results 1 to 32 of 32
  1. #1
    Join Date
    May 2004
    Posts
    193

    My order at Managed.com

    I have been reading here alot and running a server for almost 2 years now. Since i want a little more and a little faster i decided after reading everything to still go with managed.com simply because of my budget


    I just bought / ordered a managed.com server and since i read so much nasty things about them i wanted to update here on how my order / experience goes :-)

    Sunday May 2nd:

    Emailed sales to ask on how to order a server with paypal since i don't want to use my CC ;-) (hehe) . Selecting this option on the order form still required you to input a CC number so I mailed sales first.
    They replied in about 8 hours ( no biggy it was Sunday) telling me I had to put all 1s there. I did that and submitted my order.

    Shortly after that I received an (wich I think was automated) email with what to do next.


    Monday May 3rd:

    So I went on my paypal account and paid them according the instructions in the email. Also paid for the cpanel (yeah I used that other adres ;-) ).



    Now waiting on how things will go :-)


    Will come back as soon as my server is ready.

  2. #2
    Good luck to you... I have a managed.com server and its up and running fine. I just found that waiting on support is usually a painful process...

  3. #3
    Join Date
    Sep 2003
    Location
    New Delhi, India
    Posts
    78
    I booked a server with them it took although 1-2 days for starting but they sent me wrong login details and then later i found some other site was hosted on it.I wrote them an email to them and they fixed it (Not Sure if it was old or new) then i started to have problems with nameservers setup.Still no reply from them so i am thinking of getting my money back not sure what they do.

  4. #4
    Yes, they claim to reformat each box before turning it over to a new customer. They don't.

  5. #5
    Join Date
    Aug 2003
    Location
    North West, England
    Posts
    112
    I ordered a server on a friday and it was setup the same day, with cpanel on it, i found that quite good really.

    18:32:42 up 20 days, 18:00, 2 users, load average: 0.07, 0.02, 0.00

    So far, that's from the day i ordered

  6. #6
    Join Date
    May 2003
    Location
    Moon
    Posts
    1,165
    I have P4 Box with them , they take more then one Week to setup it I have use it more then 4 month every thing going well
    ComCities.Com| provide hosting solutions Since 2002
    FLV Enable Icecast Hosting | Shoutcast Hosting | Mobile Streaming | Live TV Streaming | Live Radio Streaming
    CPanel Hosting Solutions | Dedicated Servers | Wowza Media Dedicated Servers | CDN Solutions

  7. #7
    Join Date
    May 2004
    Posts
    193
    Your server should be available within 24 hours.


    Got en email from them now.

    Im very excited :-)

    Going to bed now ill check it tommorow :-)

    So far they have been quite fast with everything and answered all my questions i had per email within 1 hour!

  8. #8
    dont be too excited... the just killed my box, and no one at support is responding...

    i've had no issues the past 2 months and like the service up until now... my box is down, reboot requests in 3 hours ago, emails sent to support... nothing...

  9. #9
    Join Date
    Mar 2003
    Location
    Edmonton, AB Canada
    Posts
    884
    Originally posted by joekushner
    dont be too excited... the just killed my box, and no one at support is responding...

    i've had no issues the past 2 months and like the service up until now... my box is down, reboot requests in 3 hours ago, emails sent to support... nothing...

    They are known for their crappy support...
    Ben S.

  10. #10
    Join Date
    Jan 2003
    Location
    U.S.A.
    Posts
    3,911
    THats not completly true. Their has been post about how fast and good their support has been.

  11. #11
    their support is hit and miss.... i've had reboots within 5 seconds before and now this still waiting 5+ hours

  12. #12
    Waiting for mine to be setup too, been around 30 hours or so. Havn't had any emails yet. Obviously this is normal though, as it can take 2 days+

    Ley i have done exactly the same thing as you, I havn't sent any emails to them though, have you?
    Last edited by Hypes; 05-04-2004 at 12:22 AM.

  13. #13
    Join Date
    Oct 2003
    Posts
    197
    they got my box up and running in less than 24 hours. support response times are usually 2-6 hours though - but they do reply.

  14. #14
    I've found general pre-sales questions to be answered in 6-9 hours. At the end of the day though you get what you pay for, all your paying for is a server for that price, you can't really moan unless its to do with downtime.

  15. #15
    Originally posted by joekushner
    dont be too excited... the just killed my box, and no one at support is responding...

    i've had no issues the past 2 months and like the service up until now... my box is down, reboot requests in 3 hours ago, emails sent to support... nothing...
    how did they kill your box? did they use arsenic or guns? without details your post is just some empty remark. for all we know you might have tried to install windows 2003 over it yourself...

  16. #16
    Join Date
    Sep 2003
    Location
    New Delhi, India
    Posts
    78
    Originally posted by joekushner
    their support is hit and miss....
    You are right their support is really crap atleast for me.i wasted my money by taking their server.I still have resolver problems with them.Dont know why they doing so.I trusted them and must say their speed is really good too but if they going to give support like this i will have have to take my server cancelled from them. (All money is refundable they say)

    No money back gaurantee !!!
    No LIve Support
    Email Support is just a hit and miss.Sometimes they are quick enough to answer and sometimes none at all.
    Speed is good but if the resolver doesnt work how we gonna do buisness.


  17. #17
    Originally posted by athlonkmf
    how did they kill your box? did they use arsenic or guns? without details your post is just some empty remark. for all we know you might have tried to install windows 2003 over it yourself...
    i dont know what happened because they still have not responded to my trouble tickets 12+ hours

  18. #18
    Join Date
    May 2004
    Posts
    193
    I have not heared anything yet the max time is long not over yet :-)


    But if everyone say support is bad...what kind of support do you guys need? I mean if you got cpanel you can reboot the server remotely..atleast i do with my current server...i never called support yet of my current...or emailed..mostly just do everything alone...but then again i never had probs...

    But im sure the same would be with managed.com. If something is not working..the change is very small its a server problem and if it still is there is a very high chance you can solve it...if you cant..maybe a managed server plan is a good idea for those..

  19. #19
    if you cant get into your server at all however, and cannot get support, it becomes frustrating.

    I got a hold of support via phone around noon EST today, and the matter is supposed to be resolved. They unplugged the server because of a copyright infringement email (which the customer will soon be deleted once the server is responsive again)

    It woulda been nice to know that before hand, or at least not unplug the server, then leave for the day

  20. #20
    Join Date
    Nov 2003
    Posts
    70
    02:50 PM EST 05/04/04 - Place Order with Managed
    02:52 PM EST 05/04/04 - Received confirmation and CC was billed (that was fast to bill my cc)

    Will update progress....

  21. #21
    Join Date
    May 2004
    Posts
    193
    Ok they told me the server would be ready at the end of the day...that was 8 hours ago ...guess the farked up. 1 big minus point here.

    Will await it till this end of the day.

  22. #22
    Originally posted by -Ley-
    Ok they told me the server would be ready at the end of the day...that was 8 hours ago ...guess the farked up. 1 big minus point here.

    Will await it till this end of the day.
    keep in mind they are pacific time, and no one is in the datacenter till around 9 or 10am, which EST is around 1pm or so

  23. #23
    My managed server that we got a day ago is perfect. The DNS is setup and running fine. If anyone is having trouble I think its more them, than the server.

    We had to wait around 30 hours for our server, but thats nothing new anywhere, I'm very happy now though.

  24. #24
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    Originally posted by Hypes
    My managed server that we got a day ago is perfect. The DNS is setup and running fine. If anyone is having trouble I think its more them, than the server.

    We had to wait around 30 hours for our server, but thats nothing new anywhere, I'm very happy now though.
    That's not a completely accurate statement. I have received servers from them that were FUBAR, but were quickly fixed.

    Sirius
    I support the Human Rights Campaign!
    Moving to the Tampa, Florida area? Check out life in the suburbs in Trinity, Florida.

  25. #25
    Well, I've seen numerous posts on here about the DNS on some managed servers. I've never had a box before so I didn't even know what I was really doing and I seemed to set it up fine. I had to edit some files via ssh though, but found all this info via these forums.

  26. #26
    surfing their site a bit, i think the key would be on the FAQ:

    -- SNIP --
    What kind of service does Managed.com offer?
    We offer 24 hours 7 days a week reboot service ([email protected]). However, all other issues are processed between 9:00 am - 6:00 pm Pacific standard time, Monday - Friday.
    Last edited by tuxKP; 05-05-2004 at 07:22 PM.

  27. #27
    Join Date
    Nov 2003
    Posts
    70
    Originally posted by sungkim
    02:50 PM EST 05/04/04 - Place Order with Managed
    02:52 PM EST 05/04/04 - Received confirmation and CC was billed (that was fast to bill my cc)

    Will update progress....
    07:30 PM EST 05/05/04 - Received Login Info. Everything works.

    Little over 28 hours... not bad... =D

  28. #28
    Join Date
    Mar 2004
    Location
    Hamilton, Ontario Canada
    Posts
    96
    One question;

    Does anyone know if the setup time counts as part of your first month? For instance, are you paying for time while you wait for the server to be setup? This would concern me if it took awhile to get going. :/

  29. #29
    Join Date
    May 2004
    Posts
    193
    My server is up & running aswell

  30. #30
    Join Date
    Aug 2003
    Location
    North West, England
    Posts
    112
    Originally posted by lintbox
    One question;

    Does anyone know if the setup time counts as part of your first month? For instance, are you paying for time while you wait for the server to be setup? This would concern me if it took awhile to get going. :/
    I don't think it does.

    But i never had this problem because they had set my server up in under 3 hours

  31. #31
    Join Date
    May 2004
    Posts
    193
    LIke said above ( i was busy could not post sooner) my server was ready 12 hours ago. So it took them 48 hours to prepare it after payment. Still ok with me.

    Server is running just fine....speed is decent...im happy for now.

    Now ill just let it for 2 months. Then come back for a full review :=)

  32. #32
    Join Date
    Aug 2003
    Location
    North West, England
    Posts
    112
    I know my ISP just had about 20 mins of trouble routing my Managed.com

    My server was working ok when pinging from another server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •